<!DOCTYPE html>
<html lang="en-US" transformed="self;v=1" i-amphtml-layout="" i-amphtml-no-boilerplate="" i-amphtml-binding>
<head> <script type="text/javascript">
var gform;gform||(document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0}),gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),gform.hooks[o][n].push({tag:i,callable:r,priority:t=null==t?10:t})},doHook:function(n,o,r){var t;if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[n][o]&&((o=gform.hooks[n][o]).sort(function(o,n){return o.priority-n.priority}),o.forEach(function(o){"function"!=typeof(t=o.callable)&&(t=window[t]),"action"==n?t.apply(null,r):r[0]=t.apply(null,r)})),"filter"==n)return r[0]},removeHook:function(o,n,t,i){var r;null!=gform.hooks[o][n]&&(r=(r=gform.hooks[o][n]).filter(function(o,n,r){return!!(null!=i&&i!=o.tag||null!=t&&t!=o.priority)}),gform.hooks[o][n]=r)}});
</script>
<meta charset="UTF-8"><meta name="viewport" content="width=device-width"><link rel="preconnect" href="https://cdn.ampproject.org"><style amp-runtime="" i-amphtml-version="012202142035002">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</style><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><meta name="description" content="The department found that Mountaire failed to effectively train workers on hazardous chemicals."><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Labor Department fines Mountaire Farms in Lumber Bridge $21,000 for worker safety violations"><meta property="og:description" content="The department found that Mountaire failed to effectively train workers on hazardous chemicals."><meta property="og:url" content="http://www.northcarolinahealthnews.org/2022/02/25/labor-department-fines-mountaire-farms-in-lumber-bridge-21000-for-worker-safety-violations/"><meta property="og:site_name" content="North Carolina Health News"><meta property="article:publisher" content="http://www.facebook.com/NCHealthNews"><meta property="article:published_time" content="2022-02-25T09:56:00+00:00"><meta property="article:modified_time" content="2022-02-25T04:19:38+00:00"><meta property="og:image" content="https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2020/05/Siler_ChainLink-scaled.jpg?fit=2560%2C1707&amp;ssl=1"><meta property="og:image:width" content="2560"><meta property="og:image:height" content="1707"><meta property="og:image:type" content="image/jpeg"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@NCHealthNews"><meta name="twitter:site" content="@NCHealthNews"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="CityView Today"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="4 minutes"><meta name="generator" content="Site Kit by Google 1.68.0"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-touch-fullscreen" content="YES"><meta name="apple-mobile-web-app-title" content="North Carolina Health News"><meta name="application-name" content="North Carolina Health News"><meta name="generator" content="AMP Plugin v2.2.1; mode=standard"><meta name="msapplication-TileImage" content="https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/10/cropped-favicon02.jpg?fit=270%2C270&amp;ssl=1"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//cdn.broadstreetads.com"><link rel="dns-prefetch" href="//cdn.parsely.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//v0.wordpress.com"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="preload" href="https://www.northcarolinahealthnews.org/wp-content/plugins/gravityforms/fonts/gform-icons-theme.woff2?a2cayk" as="font" crossorigin=""><link rel="preload" href="https://www.northcarolinahealthnews.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.eot?5d3b4da4f6c2460dd842dbf9e0992ea6#iefix" as="font" crossorigin=""><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin=""><link rel="dns-prefetch" href="https://fonts.gstatic.com"><script type="module" src="https://cdn.ampproject.org/v0.mjs" id="amp-runtime-js" async crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-access-0.1.mjs" id="amp-access-js" async custom-element="amp-access" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-access-0.1.js" crossorigin="anonymous" custom-element="amp-access"></script><script src="https://cdn.ampproject.org/v0/amp-ad-0.1.mjs" async="" custom-element="amp-ad" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" crossorigin="anonymous" custom-element="amp-ad"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.mjs" async="" custom-element="amp-analytics" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" crossorigin="anonymous" custom-element="amp-analytics"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-animation-0.1.mjs" id="amp-animation-js" async custom-element="amp-animation" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-animation-0.1.js" crossorigin="anonymous" custom-element="amp-animation"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" id="amp-bind-js" async custom-element="amp-bind" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" async="" custom-element="amp-form" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.mjs" async="" custom-element="amp-install-serviceworker" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" crossorigin="anonymous" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-lightbox-0.1.mjs" async="" custom-element="amp-lightbox" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-lightbox-0.1.js" crossorigin="anonymous" custom-element="amp-lightbox"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.mjs" async="" custom-template="amp-mustache" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" crossorigin="anonymous" custom-template="amp-mustache"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-position-observer-0.1.mjs" id="amp-position-observer-js" async custom-element="amp-position-observer" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-position-observer-0.1.js" crossorigin="anonymous" custom-element="amp-position-observer"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.mjs" async="" custom-element="amp-sidebar" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" crossorigin="anonymous" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.mjs" async="" custom-element="amp-social-share" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" crossorigin="anonymous" custom-element="amp-social-share"></script><link rel="icon" href="https://www.northcarolinahealthnews.org/wp-content/uploads/2021/10/cropped-favicon02-150x150.jpg" sizes="32x32"><link rel="icon" href="https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/10/cropped-favicon02.jpg?fit=192%2C192&amp;ssl=1" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-import-css" href="https://fonts.googleapis.com/css2?family=Lato:ital,wght@0,400;0,900;1,400;1,900&amp;display=swap" type="text/css" media="all"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="canonical" href="https://www.northcarolinahealthnews.org/2022/02/25/labor-department-fines-mountaire-farms-in-lumber-bridge-21000-for-worker-safety-violations/"><script type="application/ld+json" class="yoast-schema-graph">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</script><link rel="alternate" type="application/rss+xml" title="North Carolina Health News » Feed" href="https://www.northcarolinahealthnews.org/feed/"><link rel="alternate" type="application/rss+xml" title="North Carolina Health News » Comments Feed" href="https://www.northcarolinahealthnews.org/comments/feed/"><link rel="alternate" type="application/rss+xml" title="North Carolina Health News » Labor Department fines Mountaire Farms in Lumber Bridge $21,000 for worker safety violations Comments Feed" href="https://www.northcarolinahealthnews.org/2022/02/25/labor-department-fines-mountaire-farms-in-lumber-bridge-21000-for-worker-safety-violations/feed/"><script type="text/javascript" data-cfasync="false" src="//cdn.broadstreetads.com/init-2.min.js?ver=5.9.1" id="broadstreet-cdn-js" data-amp-unvalidated-tag></script><link rel="https://api.w.org/" href="https://www.northcarolinahealthnews.org/wp-json/"><link rel="alternate" type="application/json" href="https://www.northcarolinahealthnews.org/wp-json/wp/v2/posts/37793"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.northcarolinahealthnews.org/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.northcarolinahealthnews.org/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://www.northcarolinahealthnews.org/?p=37793"><link rel="alternate" type="application/json+oembed" href="https://www.northcarolinahealthnews.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.northcarolinahealthnews.org%2F2022%2F02%2F25%2Flabor-department-fines-mountaire-farms-in-lumber-bridge-21000-for-worker-safety-violations%2F"><link rel="alternate" type="text/xml+oembed" href="https://www.northcarolinahealthnews.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.northcarolinahealthnews.org%2F2022%2F02%2F25%2Flabor-department-fines-mountaire-farms-in-lumber-bridge-21000-for-worker-safety-violations%2F&amp;format=xml"><script id="amp-access" type="application/json">{"namespace":"popups","authorization":"https://www.northcarolinahealthnews.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php?cid=CLIENT_ID(newspack-cid)\u0026ref=DOCUMENT_REFERRER\u0026popups=[{\"id\":\"id_34784\",\"f\":\"daily\",\"utm\":null,\"s\":\"\",\"n\":false,\"d\":false,\"t\":\"o\"}]\u0026settings={\"active\":null,\"suppress_newsletter_campaigns\":true,\"suppress_all_newsletter_campaigns_if_one_dismissed\":true,\"suppress_donation_campaigns_if_donor\":false,\"newspack_popups_donor_landing_page\":\"\",\"newspack_popups_mc_donor_merge_field\":\"DONAT\",\"newspack_popups_non_interative_mode\":false,\"all_segments\":{\"61425cdc90b01\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":0},\"618c1b18484ee\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":false,\"favorite_categories\":[24],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":1},\"618c1b2ac6e95\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":false,\"favorite_categories\":[11],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":2},\"618c1b7422fa6\":{\"min_posts\":\"5\",\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":3},\"618c1b896945f\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":\"3\",\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":4}},\"newspack_popups_active_campaign_group\":false}\u0026visit={\"post_id\":\"37793\",\"categories\":\"28,27\",\"is_post\":true}","noPingback":true}</script><link rel="manifest" href="https://www.northcarolinahealthnews.org/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/10/cropped-favicon02.jpg?fit=192%2C192&amp;ssl=1"><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http://www.northcarolinahealthnews.org/2022/02/25/labor-department-fines-mountaire-farms-in-lumber-bridge-21000-for-worker-safety-violations/"},"headline":"Labor Department fines Mountaire Farms in Lumber Bridge $21,000 for worker safety violations","url":"http://www.northcarolinahealthnews.org/2022/02/25/labor-department-fines-mountaire-farms-in-lumber-bridge-21000-for-worker-safety-violations/","thumbnailUrl":"https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2020/05/Siler_ChainLink-scaled.jpg?fit=150%2C100\u0026ssl=1","image":{"@type":"ImageObject","url":"https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2020/05/Siler_ChainLink-scaled.jpg?fit=150%2C100\u0026ssl=1"},"dateCreated":"2022-02-25T09:56:00Z","datePublished":"2022-02-25T09:56:00Z","dateModified":"2022-02-25T09:56:00Z","articleSection":"Featured","author":[{"@type":"Person","name":"CityView Today"}],"creator":["CityView Today"],"publisher":{"@type":"Organization","name":"North Carolina Health News","logo":"https://www.northcarolinahealthnews.org/wp-content/uploads/2021/10/2132CA0B-0739-4DD2-991B-5B0324205E2B.png"},"keywords":["ammonia","fines","lumber bridge","mountaire farms","nc department of labor","salmonella","violations","worker health","worker safety"]}</script><link rel="apple-touch-icon" href="https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/10/cropped-favicon02.jpg?fit=180%2C180&amp;ssl=1"><title>Labor Department fines Mountaire Farms in Lumber Bridge $21,000 for worker safety violations - North Carolina Health News</title></head>

<body class="post-template-default single single-post postid-37793 single-format-standard wp-custom-logo wp-embed-responsive symple-shortcodes  symple-shortcodes-responsive singular hide-homepage-title hide-site-tagline h-nsub h-sb h-ll h-dh h-stk h-cta has-tertiary-menu has-sidebar cat-featured cat-state-health-policy has-featured-image single-featured-image-default has-large-featured-image" data-amp-auto-lightbox-disable>
<svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-dark-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0.49803921568627"></fefuncr><fefuncg type="table" tablevalues="0 0.49803921568627"></fefuncg><fefuncb type="table" tablevalues="0 0.49803921568627"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.54901960784314 0.98823529411765"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.71764705882353 0.25490196078431"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-red"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 0.27843137254902"></fefuncg><fefuncb type="table" tablevalues="0.5921568627451 0.27843137254902"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-midnight"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0"></fefuncr><fefuncg type="table" tablevalues="0 0.64705882352941"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-magenta-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.78039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.94901960784314"></fefuncg><fefuncb type="table" tablevalues="0.35294117647059 0.47058823529412"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-green"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.65098039215686 0.40392156862745"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.44705882352941 0.4"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-orange"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.098039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.66274509803922"></fefuncg><fefuncb type="table" tablevalues="0.84705882352941 0.41960784313725"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg>	<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-donate-button" class="menu"><li id="menu-item-35401" class="menu-highlight menu-item menu-item-type-post_type menu-item-object-page menu-item-35401"><a href="https://www.northcarolinahealthnews.org/donate/">Donate</a></li>
<li id="menu-item-35690" class="menu-highlight menu-item menu-item-type-post_type menu-item-object-page menu-item-35690"><a href="https://www.northcarolinahealthnews.org/subscribe/">Subscribe to Newsletter</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://www.northcarolinahealthnews.org/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-top-menu" class="main-menu"><li id="menu-item-35406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-35406"><a href="https://www.northcarolinahealthnews.org/">Home</a></li>
<li id="menu-item-35407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-35407"><a href="https://www.northcarolinahealthnews.org/about/" aria-haspopup="true" aria-expanded="false">About</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu">
	<li id="menu-item-35408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35408"><a href="https://www.northcarolinahealthnews.org/about/awards-recognition/">Awards &amp; Recognition</a></li>
	<li id="menu-item-35409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35409"><a href="https://www.northcarolinahealthnews.org/about/our-mission/">Our Mission</a></li>
	<li id="menu-item-35410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35410"><a href="https://www.northcarolinahealthnews.org/about/our-board/">Our Board</a></li>
	<li id="menu-item-35411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35411"><a href="https://www.northcarolinahealthnews.org/about/be-our-sponsor/">Be Our Sponsor!</a></li>
	<li id="menu-item-35412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35412"><a href="https://www.northcarolinahealthnews.org/about/donors-supporters/">Donors &amp; Supporters</a></li>
	<li id="menu-item-35413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35413"><a href="https://www.northcarolinahealthnews.org/editorial-policy/">Editorial Policy &amp; Terms of Use</a></li>
	<li id="menu-item-35414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35414"><a href="https://www.northcarolinahealthnews.org/about/comments-policy/">Comments Policy</a></li>
	<li id="menu-item-35415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35415"><a href="https://www.northcarolinahealthnews.org/about/contributors/">Our Team</a></li>
</ul>
</li>
<li id="menu-item-35416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-35416"><a href="https://www.northcarolinahealthnews.org/topics/" aria-haspopup="true" aria-expanded="false">Topics</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu">
	<li id="menu-item-35417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35417"><a href="https://www.northcarolinahealthnews.org/category/aging/">Aging</a></li>
	<li id="menu-item-35418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35418"><a href="https://www.northcarolinahealthnews.org/category/childrens-health/">Children’s Health</a></li>
	<li id="menu-item-35419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35419"><a href="https://www.northcarolinahealthnews.org/category/environmental-health/">Environmental Health</a></li>
	<li id="menu-item-35420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35420"><a href="https://www.northcarolinahealthnews.org/category/gender-health/">Gender health</a></li>
	<li id="menu-item-35421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35421"><a href="https://www.northcarolinahealthnews.org/category/health-disparities/">Health Disparities</a></li>
	<li id="menu-item-35422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35422"><a href="https://www.northcarolinahealthnews.org/category/medicaid/">Medicaid</a></li>
	<li id="menu-item-35423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35423"><a href="https://www.northcarolinahealthnews.org/category/mental-health/">Mental Health</a></li>
	<li id="menu-item-35424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35424"><a href="https://www.northcarolinahealthnews.org/category/oral-health/">Oral Health</a></li>
	<li id="menu-item-35425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35425"><a href="https://www.northcarolinahealthnews.org/category/state-health-policy/prison-health/">Prison Health</a></li>
	<li id="menu-item-35426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35426"><a href="https://www.northcarolinahealthnews.org/category/public-health/">Public Health</a></li>
	<li id="menu-item-35427" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35427"><a href="https://www.northcarolinahealthnews.org/category/state-health-policy/">State Health Policy</a></li>
	<li id="menu-item-35428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35428"><a href="https://www.northcarolinahealthnews.org/category/rural-health/">Rural Health</a></li>
</ul>
</li>
<li id="menu-item-35429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-35429"><a href="#" aria-haspopup="true" aria-expanded="false">Series</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu">
	<li id="menu-item-35495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35495"><a href="https://www.northcarolinahealthnews.org/covid-19-coverage/">COVID-19 updates: What’s happening in North Carolina?</a></li>
	<li id="menu-item-35430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35430"><a href="https://www.northcarolinahealthnews.org/youth-climate-stories/">Youth Climate Stories</a></li>
	<li id="menu-item-35431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35431"><a href="https://www.northcarolinahealthnews.org/seeking-help-and-getting-handcuffed/">Seeking Help and Getting Handcuffed</a></li>
	<li id="menu-item-35432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35432"><a href="/unequal-treatment-mental-health-parity-in-north-carolina/">Unequal Treatment: Mental health parity in North Carolina</a></li>
	<li id="menu-item-35434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35434"><a href="/storm-stories-nc-health-news-works-with-teens-from-se-north-carolina-to-tell-their-hurricane-experiences/">Storm stories – NC Health News works with teens from SE North Carolina to tell their hurricane experiences</a></li>
	<li id="menu-item-35435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35435"><a href="/lessons-from-abroad-how-europeans-have-tackled-opioid-addiction-and-what-the-u-s-could-learn-from-them/">Lessons from Abroad: How Europeans have tackled opioid addiction and what the U.S. could learn from them.</a></li>
</ul>
</li>
<li id="menu-item-35436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35436"><a href="https://www.northcarolinahealthnews.org/health-care-half-hour/">Health Care Half Hour</a></li>
<li id="menu-item-35437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35437"><a href="https://www.northcarolinahealthnews.org/contact/">Contact</a></li>
<li id="menu-item-35438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35438"><a href="https://www.northcarolinahealthnews.org/health-job-listings/">Health Job Listings</a></li>
<li id="menu-item-36119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36119"><a href="https://www.northcarolinahealthnews.org/subscribe/">Newsletter</a></li>
<li id="menu-item-35439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35439"><a href="https://www.northcarolinahealthnews.org/en-espanol/">En Español</a></li>
</ul>	</nav>
	<nav class="secondary-menu nav2 dd-menu" aria-label="Secondary Menu">
			</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social-links" class="social-links-menu"><li id="menu-item-35402" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35402"><a href="http://www.facebook.com/NCHealthNews"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z" /></svg></a></li>
<li id="menu-item-35403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35403"><a href="https://twitter.com/NCHealthNews"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /></svg></a></li>
<li id="menu-item-35404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35404"><a href="https://www.instagram.com/NCHealthNews/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z" /></svg></a></li>
<li id="menu-item-35405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35405"><a href="/feed"><span class="screen-reader-text">RSS</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z" /></svg></a></li>
</ul>	</nav>

	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>
	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'" i-amphtml-binding>

									<div class="top-header-contain desktop-only">
					<div class="wrapper">
						
						<div id="secondary-nav-contain">
													</div>

													<div id="social-nav-contain">
															</div>
						
											</div>
				</div>
			
			<div class="middle-header-contain">
				<div class="wrapper">
					
					
					
					<div class="site-branding">

	
		<a href="https://www.northcarolinahealthnews.org/" class="custom-logo-link" rel="home"><amp-img noloading="" width="622" height="387" src="https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/10/2132CA0B-0739-4DD2-991B-5B0324205E2B.png?fit=622%2C387&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="North Carolina Health News" data-hero-candidate="" srcset="https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/10/2132CA0B-0739-4DD2-991B-5B0324205E2B.png?w=622&amp;ssl=1 622w, https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/10/2132CA0B-0739-4DD2-991B-5B0324205E2B.png?resize=280%2C174&amp;ssl=1 280w, https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/10/2132CA0B-0739-4DD2-991B-5B0324205E2B.png?resize=450%2C280&amp;ssl=1 450w, https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/10/2132CA0B-0739-4DD2-991B-5B0324205E2B.png?resize=150%2C93&amp;ssl=1 150w, https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/10/2132CA0B-0739-4DD2-991B-5B0324205E2B.png?resize=400%2C249&amp;ssl=1 400w" sizes="(max-width: 622px) 100vw, 622px" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM4NyIgd2lkdGg9IjYyMiIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="North Carolina Health News" src="https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/10/2132CA0B-0739-4DD2-991B-5B0324205E2B.png?fit=622%2C387&amp;ssl=1" srcset="https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/10/2132CA0B-0739-4DD2-991B-5B0324205E2B.png?w=622&amp;ssl=1 622w, https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/10/2132CA0B-0739-4DD2-991B-5B0324205E2B.png?resize=280%2C174&amp;ssl=1 280w, https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/10/2132CA0B-0739-4DD2-991B-5B0324205E2B.png?resize=450%2C280&amp;ssl=1 450w, https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/10/2132CA0B-0739-4DD2-991B-5B0324205E2B.png?resize=150%2C93&amp;ssl=1 150w, https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/10/2132CA0B-0739-4DD2-991B-5B0324205E2B.png?resize=400%2C249&amp;ssl=1 400w" sizes="(max-width: 622px) 100vw, 622px"></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://www.northcarolinahealthnews.org/" rel="home">North Carolina Health News</a></p>
					
						<p class="site-description">
					News. Policy. Trends. North Carolina.				</p>
			</div>

</div>

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div>

											</div>

					
					<a class="button mb-cta" href="https://www.northcarolinahealthnews.org/donate/">Donate</a>
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
				</div>
			</div>


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
													</div>

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'" i-amphtml-binding>
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		
<form role="search" method="get" class="search-form" action="https://www.northcarolinahealthnews.org/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div>
</div>
					</div>
				</div>
					
					<div class="sticky-bg"></div>
			</header>

	
	
			<div class="header-widget below-header-widgets">
			<div class="wrapper">
				<section id="text-112" class="below-content widget widget_text">			<div class="textwidget"><div class="wp-block-group has-background alignfull amp-wp-e9611be" data-amp-original-style="background: #b53728;">
<div class="wp-block-group__inner-container">
<h4 class="has-text-align-center has-white-color has-text-color amp-wp-8bdd01f" data-amp-original-style="font-size: 17px;"><a href="/covid-19-coverage/">Read our Coronavirus Coverage Here</a></h4>
</div>
</div>
</div>
		</section><section id="block-38" class="below-content widget widget_block">
<div class="wp-block-columns">
<div class="wp-block-column"><p><amp-ad type="broadstreetads" data-network="6048" data-zone="70686" data-keywords="not_home_page,not_landing_page,is_article_page,featured,state-health-policy,labor-department-fines-mountaire-farms-in-lumber-bridge-21000-for-worker-safety-violations,post" layout="responsive" width="400" height="100" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:25%"></i-amphtml-sizer></amp-ad></p>
</div>



<div class="wp-block-column"><p><amp-ad type="broadstreetads" data-network="6048" data-zone="70687" data-keywords="not_home_page,not_landing_page,is_article_page,featured,state-health-policy,labor-department-fines-mountaire-farms-in-lumber-bridge-21000-for-worker-safety-violations,post" layout="responsive" width="400" height="100" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:25%"></i-amphtml-sizer></amp-ad></p>
</div>
</div>
</section>			</div>
		</div>
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-featured category-state-health-policy tag-ammonia tag-fines tag-lumber-bridge tag-mountaire-farms tag-nc-department-of-labor tag-salmonella tag-violations tag-worker-health tag-worker-safety">
		<main id="main" class="site-main">

			
	<header class="entry-header">
		
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://www.northcarolinahealthnews.org/category/state-health-policy/" rel="category tag">State Health Policy</a></span>			<h1 class="entry-title entry-title--with-subtitle">
			Labor Department fines Mountaire Farms in Lumber Bridge $21,000 for worker safety violations		</h1>
				<div class="newspack-post-subtitle">
			The department found that Mountaire failed to effectively train workers on hazardous chemicals		</div>
	
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"><amp-img alt="" src="https://www.northcarolinahealthnews.org/wp-content/uploads/2022/02/avatar_user_84_1645762602-80x80.png" srcset="https://www.northcarolinahealthnews.org/wp-content/uploads/2022/02/avatar_user_84_1645762602-160x85.png 2x" class="avatar avatar-80 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="80" width="80" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwIiB3aWR0aD0iODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://www.northcarolinahealthnews.org/wp-content/uploads/2022/02/avatar_user_84_1645762602-80x80.png" srcset="https://www.northcarolinahealthnews.org/wp-content/uploads/2022/02/avatar_user_84_1645762602-160x85.png 2x" height="80" width="80"></noscript></amp-img></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://www.northcarolinahealthnews.org/author/cityviewtoday/">CityView Today</a></span> 			</span>
		<span class="posted-on"><time class="entry-date published" datetime="2022-02-25T04:56:00-05:00">February 25, 2022</time><time class="updated" datetime="2022-02-24T23:19:38-05:00">February 24, 2022</time></span>				</div>
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="linkedin" height="32px" width="32px" aria-label="Click to share on LinkedIn" title="Click to share on LinkedIn" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="email" height="32px" width="32px" aria-label="Click to share on Email" title="Click to share on Email" data-target="_self" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share></div></div></div>	</div>
	</header>

	
			<figure class="post-thumbnail">

				<amp-img width="1200" height="800" src="https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2020/05/Siler_ChainLink-scaled.jpg?fit=1200%2C800&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="we look through a chain link fence into an industrial complex / poultry plantwhere multiple workers have tested positive for COVID-19" srcset="https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2020/05/Siler_ChainLink-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2020/05/Siler_ChainLink-scaled.jpg?resize=280%2C187&amp;ssl=1 280w, https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2020/05/Siler_ChainLink-scaled.jpg?resize=450%2C300&amp;ssl=1 450w, https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2020/05/Siler_ChainLink-scaled.jpg?resize=150%2C100&amp;ssl=1 150w, https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2020/05/Siler_ChainLink-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2020/05/Siler_ChainLink-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2020/05/Siler_ChainLink-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2020/05/Siler_ChainLink-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 1200px) 100vw, 1200px" data-hero-candidate="" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwMCIgd2lkdGg9IjEyMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="we look through a chain link fence into an industrial complex / poultry plantwhere multiple workers have tested positive for COVID-19" src="https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2020/05/Siler_ChainLink-scaled.jpg?fit=1200%2C800&amp;ssl=1" srcset="https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2020/05/Siler_ChainLink-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2020/05/Siler_ChainLink-scaled.jpg?resize=280%2C187&amp;ssl=1 280w, https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2020/05/Siler_ChainLink-scaled.jpg?resize=450%2C300&amp;ssl=1 450w, https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2020/05/Siler_ChainLink-scaled.jpg?resize=150%2C100&amp;ssl=1 150w, https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2020/05/Siler_ChainLink-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2020/05/Siler_ChainLink-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2020/05/Siler_ChainLink-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2020/05/Siler_ChainLink-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 1200px) 100vw, 1200px"></amp-img>						<figcaption>Trucks unload chickens at the Mountaire Farms plant in Siler City. The company processes 400 million chickens a year. Photo credit: Victoria Bouloubasis</figcaption>
					
			</figure>

		
				<div class="main-content">

					

<article id="post-37793" class="post-37793 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-state-health-policy tag-ammonia tag-fines tag-lumber-bridge tag-mountaire-farms tag-nc-department-of-labor tag-salmonella tag-violations tag-worker-health tag-worker-safety entry">
	<div class="entry-content">

		
				<amp-layout amp-access="popups.id_34784" amp-access-hide class="newspack-lightbox newspack-popup newspack-lightbox-placement-bottom newspack-lightbox-size-medium    i-amphtml-layout-container" role="button" tabindex="0" id="c813" i-amphtml-layout="container">
			<div class="newspack-popup-wrapper  amp-wp-85c1a93" data-popup-status="publish" data-amp-original-style="background-color:#FFFFFF;color:#000">
				<div class="newspack-popup">
										
<p class="has-secondary-background-color has-background">Are you a health care worker? We’d love to hear from you. Email editor at northcarolinahealthnews.org</p>
								<form class="popup-not-interested-form c8131 popup-action-form c813 align-center" method="POST" action-xhr="https://www.northcarolinahealthnews.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
							<input name="popup_id" type="hidden" value="id_34784">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="">
						<input name="suppress_forever" type="hidden" value="1">
				<button on="tap:c813.hide" aria-label="" data-amp-original-style="background-color:#FFFFFF;color:#000" class="amp-wp-85c1a93">I'm not interested</button>
			</form>
							<form class="popup-dismiss-form c8130 popup-action-form c813 align-center" method="POST" action-xhr="https://www.northcarolinahealthnews.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
								<input name="popup_id" type="hidden" value="id_34784">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="">
								<button on="tap:c813.hide" class="newspack-lightbox__close amp-wp-85c1a93" aria-label="Close Pop-up" data-amp-original-style="background-color:#FFFFFF;color:#000">
							<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24" role="img" aria-hidden="true" focusable="false"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z" /></svg>
						</button>
					</form>
				</div>
			</div>
			<form class="popup-dismiss-form c8130 popup-action-form c813" method="POST" action-xhr="https://www.northcarolinahealthnews.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
						<input name="popup_id" type="hidden" value="id_34784">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="">
						<button class="newspack-lightbox-shim amp-wp-cb2a876" on="tap:c813.hide" data-amp-original-style="opacity: 0.3;background-color:#000000;"></button>
			</form>
		</amp-layout>
					<div id="page-position-marker" data-amp-original-style="position: absolute; top: 100%" class="amp-wp-359c50e"></div>
			<amp-position-observer target="page-position-marker" on="enter:a_c813.start;" once layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"></amp-position-observer>
				<amp-animation id="a_c813" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
			<script type="application/json">{"duration":"125ms","fill":"both","iterations":"1","direction":"alternate","animations":[{"selector":"#c813","delay":"500","keyframes":{"opacity":["0","1"],"visibility":["hidden","visible"]}},{"selector":"#c813","delay":"0","keyframes":{"transform":["translateY(100vh)","translateY(0vh)"]}},{"selector":"#c813 .newspack-popup-wrapper","delay":"625","keyframes":{"transform":["translateY(100%)","translateY(0)"]}}]}</script>
		</amp-animation>
				<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://www.northcarolinahealthnews.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c813","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_34784","cid":"CLIENT_ID(newspack-cid)"}}}}</script>
		</amp-analytics>
				
<h4 id="h-by-greg-barnes">By Greg Barnes</h4>

<p id="h-city-view-today"><a href="https://www.cityviewtoday.com/">CityView Today</a></p>

<p>The state Department of Labor announced Tuesday that it is fining Mountaire Farms in Lumber Bridge $21,000 for failing to provide employees effective information and training on hazardous chemicals and for failing to make them wear eye or face protection.</p>

<p>The fines come<a href="https://www.northcarolinahealthnews.org/2021/08/30/mountaire-farms-workers-in-lumber-bridge-allege-chemicals-are-making-them-sick/"> after the North Carolina Justice Center filed a complaint dated Aug. 19 </a>on behalf of an anonymous worker at the chicken-processing plant. The Labor Department’s Occupational Health and Safety Division started investigating within a week afterward.</p>

<div class="wp-block-image"><figure class="aligncenter size-full"><a href="https://www.northcarolinahealthnews.org/donate/%20%20"><amp-img width="500" height="150" src="https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/04/COVID-Donate-Ad-NEW-April-2021.png?resize=500%2C150&amp;ssl=1" alt="" class="wp-image-33559 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/04/COVID-Donate-Ad-NEW-April-2021.png?w=500&amp;ssl=1 500w, https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/04/COVID-Donate-Ad-NEW-April-2021.png?resize=280%2C84&amp;ssl=1 280w, https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/04/COVID-Donate-Ad-NEW-April-2021.png?resize=450%2C135&amp;ssl=1 450w, https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/04/COVID-Donate-Ad-NEW-April-2021.png?resize=150%2C45&amp;ssl=1 150w" sizes="(max-width: 500px) 100vw, 500px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjE1MCIgd2lkdGg9IjUwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="500" height="150" src="https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/04/COVID-Donate-Ad-NEW-April-2021.png?resize=500%2C150&amp;ssl=1" alt="" srcset="https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/04/COVID-Donate-Ad-NEW-April-2021.png?w=500&amp;ssl=1 500w, https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/04/COVID-Donate-Ad-NEW-April-2021.png?resize=280%2C84&amp;ssl=1 280w, https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/04/COVID-Donate-Ad-NEW-April-2021.png?resize=450%2C135&amp;ssl=1 450w, https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/04/COVID-Donate-Ad-NEW-April-2021.png?resize=150%2C45&amp;ssl=1 150w" sizes="(max-width: 500px) 100vw, 500px"></noscript></amp-img></a></figure></div>

<p>The complaint, filed by Justice Center attorney<a href="https://www.ncjustice.org/author/carol-brooke/"> Carol Brooke</a>, alleged that Mountaire workers were getting sick after the company “either increased or changed its use of chemicals in response to a salmonella issue.” </p>

<p>“There is a strong odor of ammonia in many areas of the plant,” Brooke wrote in her complaint. “There is some days when the odor is better and other days it is apparent from the moment you enter the plant. People are having symptoms that include sore throat, persistent cough, chest pain, swollen tongue, dizziness, headaches, and fainting.”</p>

<p>Brooke, who had not been provided a copy of the Department of Labor’s findings by Tuesday afternoon, said her organization could not verify whether Mountaire had changed chemicals as a result of a salmonella outbreak. </p>
<aside class="scaip scaip-1    "><aside id="block-30" class="widget_block clearfix"><p><amp-ad type="broadstreetads" data-network="6048" data-zone="70688" data-keywords="not_home_page,not_landing_page,is_article_page,featured,state-health-policy,labor-department-fines-mountaire-farms-in-lumber-bridge-21000-for-worker-safety-violations,post" layout="responsive" width="450" height="135" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:30%"></i-amphtml-sizer></amp-ad></p>
</aside></aside>

<p>The Labor Department did not say whether it found that workers had gotten sick from the chemicals, whether the chemicals had changed or whether there had been a salmonella outbreak. </p>

<p>“At this time, the department is unable to release further details about the specifics of the investigation and will be unable to do so until the case is officially closed,” a Labor Department spokeswoman said in an email.</p>

<p>Mountaire did not respond to a request for comment.  According to the Labor Department’s notice, the problems must be fixed and the company must pay the fines within 15 days, unless it appeals them.</p>

<p>Mountaire was fined $14,000 for failing to provide employees effective information and training on hazardous chemicals when they were initially assigned to their work area and whenever a new chemical hazard was introduced.</p>

<p>The Department of Labor said the chemicals being used on the plant’s deboning lines 1-4 and in evisceration included corrosive<a href="https://peroxychem-sds.thewercs.com/private/document.aspx?prd=79-21-0-22~~PDF~~MTR~~AGHS~~EN~~1/1/0001%2012%3A00%3A00%20AM~~SPECTRUM"> Spectrum 22,</a> which contains peracetic and acetic acids and hydrogen peroxide.</p>
<aside class="scaip scaip-2    "><aside id="block-31" class="widget_block clearfix"><p><amp-ad type="broadstreetads" data-network="6048" data-zone="70688" data-keywords="not_home_page,not_landing_page,is_article_page,featured,state-health-policy,labor-department-fines-mountaire-farms-in-lumber-bridge-21000-for-worker-safety-violations,post" layout="responsive" width="450" height="135" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:30%"></i-amphtml-sizer></amp-ad></p>
</aside></aside>

<p>“The hazards of this chemical are pretty well known in the poultry industry,” said Brooke, the lawyer who filed the complaint. “So I think it would be hard to say that they didn’t know that it could cause these problems.”</p>

<p>The fines were doubled for this violation because the Labor Department found the same one in May 2019.</p>

<p>“I’m curious how they decided it was not a willful violation given that,” Brooke said.</p>

<p> A willful violation would have resulted in a fine up to $70,000.</p>

<p>“I think this is a clear example of when food safety is prioritized over worker safety,” Brooke said. </p>
<aside class="scaip scaip-3    "><aside id="block-32" class="widget_block clearfix"><p><amp-ad type="broadstreetads" data-network="6048" data-zone="70688" data-keywords="not_home_page,not_landing_page,is_article_page,featured,state-health-policy,labor-department-fines-mountaire-farms-in-lumber-bridge-21000-for-worker-safety-violations,post" layout="responsive" width="450" height="135" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:30%"></i-amphtml-sizer></amp-ad></p>
</aside></aside>

<p>She said the chemical can be applied safely if it is used in a fully contained system so that workers aren’t exposed.</p>

<p>“But obviously it was not at Mountaire,” she said.</p>

<p>In the other citation, the Labor Department found that Mountaire “did not ensure that each affected employee uses appropriate eye or face protection when exposed to eye or face hazards from flying particles, molten metal, liquid chemicals, acids or caustic liquids, chemical gases or vapors, or potentially injurious light radiation.”</p>

<p>Brooke said dozens of Mountaire workers reported to the NC Justice Center last year that the chemicals Mountaire was using had made them sick.</p>

<p>Brooke said the center followed up with some of those workers within the last month or two.</p>


<p>“They reported that they’re still having problems, that it has not changed,” she said.</p>

<p>Mountaire’s Lumber Bridge plant has <a href="https://www.jdnews.com/news/20200422/workers-at-mountaire-farms-in-robeson-county-test-positive-for-coronavirus">about 3,400 workers</a>.</p>

<p>In 2009, an ammonia leak at the plant killed one worker and injured at least three others, <a href="https://journalnow.com/news/local/chicken-plant-cited-in-deadly-ammonia-leak/article_1e1bed2d-d9a6-5497-b543-507b64b605f7.html">according to published reports</a>. The leak was caused by a ruptured supply line. Mountaire was cited for 20 serious safety violations and fined more than $73,000.</p>

<p><em>Greg Barnes is an investigati</em>v<em>e reporter for CityView TODAY. He can be reached at <a href="mailto:gregbarnes401@gmail.com">gregbarnes401@gmail.com</a>. Have a news tip? Email news@CityViewTODAY.com.</em></p>
<section id="republication_tracker_tool-4" class="below-content widget republication_tracker_tool"><div class="license"><p><button on="tap:republication-tracker-tool-modal" name="Republish This Story" id="cc-btn" class="republication-tracker-tool-button">Republish This Story</button></p><p><a class="license" rel="noreferrer license" target="_blank" href="http://creativecommons.org/licenses/by-nd/4.0/"><amp-img alt="Creative Commons License" src="https://www.northcarolinahealthnews.org/wp-content/plugins/republication-tracker-tool/assets/img/creative-commons-sharing.png" width="88" height="31" class="amp-wp-enforced-sizes amp-wp-27d0abf i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" data-amp-original-style="border-width:0" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjMxIiB3aWR0aD0iODgiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="Creative Commons License" src="https://www.northcarolinahealthnews.org/wp-content/plugins/republication-tracker-tool/assets/img/creative-commons-sharing.png" width="88" height="31"></noscript></amp-img></a></p></div><div class="message"><p>Republish our articles for free, online or in print, under a Creative Commons license.</p>
</div></section>					<amp-lightbox id="republication-tracker-tool-modal" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
						<div id="republication-tracker-tool-modal-content"><div on="tap:republication-tracker-tool-modal.close" class="republication-tracker-tool-close" role="button" tabindex="0">X</div><h2>Republish this article</h2><div class="cc-policy"><div class="cc-license"><a rel="noreferrer license" target="_blank" href="http://creativecommons.org/licenses/by-nd/4.0/"><amp-img alt="Creative Commons License" src="https://i.creativecommons.org/l/by-nd/4.0/88x31.png" width="88" height="31" class="amp-wp-enforced-sizes amp-wp-27d0abf i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" data-amp-original-style="border-width:0" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjMxIiB3aWR0aD0iODgiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="Creative Commons License" src="https://i.creativecommons.org/l/by-nd/4.0/88x31.png" width="88" height="31"></noscript></amp-img></a><p>This work is licensed under a <a rel="noreferrer license" target="_blank" href="http://creativecommons.org/licenses/by-nd/4.0/">Creative Commons Attribution-NoDerivatives 4.0 International License</a>.</p>
</div>As of late 2019, we're changing our policy about reprinting our content.

<br><br><br>

You are free to use NC Health News content under the following conditions:

<br><br>

<ul>
	<li>You can copy and paste this html tracking code into articles of ours that you use, this little snippet of code allows us to track how many people read our story.</li>




	<li>Please do not reprint our stories without our bylines, and please include a live link to NC Health News under the byline, like this:

<br><br>

<strong>By Jane Doe</strong>

<br><br>

<a href="http://www.northcarolinahealthnews.org">North Carolina Health News</a>

<br><br></li>


	<li>Finally, at the bottom of the story (whether web or print), please include the text:

<br><br>

North Carolina Health News is an independent, non-partisan, not-for-profit, statewide news organization dedicated to covering all things health care in North Carolina. Visit NCHN at northcarolinahealthnews.org. (on the web, this can be hyperlinked)</li></ul></div><div class="article-info"><h1>Labor Department fines Mountaire Farms in Lumber Bridge $21,000 for worker safety violations</h1>
<p class="byline">by CityView Today, North Carolina Health News <br>February 25, 2022</p>
</div><textarea readonly id="republication-tracker-tool-shareable-content" rows="5">&lt;h1&gt;Labor Department fines Mountaire Farms in Lumber Bridge $21,000 for worker safety violations&lt;/h1&gt;
&lt;p class="byline"&gt;by CityView Today, North Carolina Health News &lt;br /&gt;February 25, 2022&lt;/p&gt;
 &lt;br /&gt;
&lt;h4 id="h-by-greg-barnes"&gt;By Greg Barnes&lt;/h4&gt;
&lt;p id="h-city-view-today"&gt;&lt;a href="https://www.cityviewtoday.com/"&gt;CityView Today&lt;/a&gt;&lt;/p&gt;
&lt;p&gt;The state Department of Labor announced Tuesday that it is fining Mountaire Farms in Lumber Bridge $21,000 for failing to provide employees effective information and training on hazardous chemicals and for failing to make them wear eye or face protection.&lt;/p&gt;
&lt;p&gt;The fines come&lt;a href="https://www.northcarolinahealthnews.org/2021/08/30/mountaire-farms-workers-in-lumber-bridge-allege-chemicals-are-making-them-sick/"&gt; after the North Carolina Justice Center filed a complaint dated Aug. 19 &lt;/a&gt;on behalf of an anonymous worker at the chicken-processing plant. The Labor Department’s Occupational Health and Safety Division started investigating within a week afterward.&lt;/p&gt;
&lt;div class="wp-block-image"&gt;
&lt;figure class="aligncenter size-full"&gt;&lt;a href="https://www.northcarolinahealthnews.org/donate/"&gt;&lt;img src="https://www.northcarolinahealthnews.org/wp-content/uploads/2021/04/COVID-Donate-Ad-NEW-April-2021.png" alt="" class="wp-image-33559" /&gt;&lt;/a&gt;&lt;/figure&gt;
&lt;/div&gt;
&lt;p&gt;The complaint, filed by Justice Center attorney&lt;a href="https://www.ncjustice.org/author/carol-brooke/"&gt; Carol Brooke&lt;/a&gt;, alleged that Mountaire workers were getting sick after the company “either increased or changed its use of chemicals in response to a salmonella issue.”&amp;nbsp;&lt;/p&gt;
&lt;p&gt;“There is a strong odor of ammonia in many areas of the plant,” Brooke wrote in her complaint. “There is some days when the odor is better and other days it is apparent from the moment you enter the plant. People are having symptoms that include sore throat, persistent cough, chest pain, swollen tongue, dizziness, headaches, and fainting.”&lt;/p&gt;
&lt;p&gt;Brooke, who had not been provided a copy of the Department of Labor’s findings by Tuesday afternoon, said her organization could not verify whether Mountaire had changed chemicals as a result of a salmonella outbreak.&amp;nbsp;&lt;/p&gt;
&lt;p&gt;The Labor Department did not say whether it found that workers had gotten sick from the chemicals, whether the chemicals had changed or whether there had been a salmonella outbreak.&amp;nbsp;&lt;/p&gt;
&lt;p&gt;“At this time, the department is unable to release further details about the specifics of the investigation and will be unable to do so until the case is officially closed,” a Labor Department spokeswoman said in an email.&lt;/p&gt;
&lt;p&gt;Mountaire did not respond to a request for comment.&amp;nbsp; According to the Labor Department’s notice, the problems must be fixed and the company must pay the fines within 15 days, unless it appeals them.&lt;/p&gt;
&lt;p&gt;Mountaire was fined $14,000 for failing to provide employees effective information and training on hazardous chemicals when they were initially assigned to their work area and whenever a new chemical hazard was introduced.&lt;/p&gt;
&lt;p&gt;The Department of Labor said the chemicals being used on the plant’s deboning lines 1-4 and in evisceration included corrosive&lt;a href="https://peroxychem-sds.thewercs.com/private/document.aspx?prd=79-21-0-22~~PDF~~MTR~~AGHS~~EN~~1/1/0001%2012%3A00%3A00%20AM~~SPECTRUM"&gt; Spectrum 22,&lt;/a&gt; which contains peracetic and acetic acids and hydrogen peroxide.&lt;/p&gt;
&lt;p&gt;“The hazards of this chemical are pretty well known in the poultry industry,” said Brooke, the lawyer who filed the complaint. “So I think it would be hard to say that they didn't know that it could cause these problems.”&lt;/p&gt;
&lt;p&gt;The fines were doubled for this violation because the Labor Department found the same one in May 2019.&lt;/p&gt;
&lt;p&gt;“I'm curious how they decided it was not a willful violation given that,” Brooke said.&lt;/p&gt;
&lt;p&gt;&amp;nbsp;A willful violation would have resulted in a fine up to $70,000.&lt;/p&gt;
&lt;p&gt;“I think this is a clear example of when food safety is prioritized over worker safety,” Brooke said.&amp;nbsp;&lt;/p&gt;
&lt;p&gt;She said the chemical can be applied safely if it is used in a fully contained system so that workers aren’t exposed.&lt;/p&gt;
&lt;p&gt;“But obviously it was not at Mountaire,” she said.&lt;/p&gt;
&lt;p&gt;In the other citation, the Labor Department found that Mountaire “did not ensure that each affected employee uses appropriate eye or face protection when exposed to eye or face hazards from flying particles, molten metal, liquid chemicals, acids or caustic liquids, chemical gases or vapors, or potentially injurious light radiation.”&lt;/p&gt;
&lt;p&gt;Brooke said dozens of Mountaire workers reported to the NC Justice Center last year that the chemicals Mountaire was using had made them sick.&lt;/p&gt;
&lt;p&gt;Brooke said the center followed up with some of those workers within the last month or two.&lt;/p&gt;
&lt;p&gt;“They reported that they're still having problems, that it has not changed,” she said.&lt;/p&gt;
&lt;p&gt;Mountaire’s Lumber Bridge plant has &lt;a href="https://www.jdnews.com/news/20200422/workers-at-mountaire-farms-in-robeson-county-test-positive-for-coronavirus"&gt;about 3,400 workers&lt;/a&gt;.&lt;/p&gt;
&lt;p&gt;In 2009, an ammonia leak at the plant killed one worker and injured at least three others, &lt;a href="https://journalnow.com/news/local/chicken-plant-cited-in-deadly-ammonia-leak/article_1e1bed2d-d9a6-5497-b543-507b64b605f7.html"&gt;according to published reports&lt;/a&gt;. The leak was caused by a ruptured supply line. Mountaire was cited for 20 serious safety violations and fined more than $73,000.&lt;/p&gt;
&lt;p&gt;&lt;em&gt;Greg Barnes is an investigati&lt;/em&gt;v&lt;em&gt;e reporter for CityView TODAY. He can be reached at &lt;a href="mailto:gregbarnes401@gmail.com"&gt;gregbarnes401@gmail.com&lt;/a&gt;. Have a news tip? Email news@CityViewTODAY.com.&lt;/em&gt;&lt;/p&gt;


 <p>This &lt;a target="_blank" href="https://www.northcarolinahealthnews.org/2022/02/25/labor-department-fines-mountaire-farms-in-lumber-bridge-21000-for-worker-safety-violations/"&gt;article&lt;/a&gt; first appeared on &lt;a target="_blank" href="https://www.northcarolinahealthnews.org"&gt;North Carolina Health News&lt;/a&gt; and is republished here under a Creative Commons license.&lt;img src="https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/10/cropped-favicon02.jpg?fit=150%2C150&amp;amp;ssl=1" style="width:1em;height:1em;margin-left:10px;"&gt;&lt;img id="republication-tracker-tool-source" src="https://www.northcarolinahealthnews.org/?republication-pixel=true&amp;post=37793&amp;ga=UA-28368570-1" style="width:1px;height:1px;"&gt;</p>
</textarea></div>1					</amp-lightbox>
					</div>

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://www.northcarolinahealthnews.org/tag/ammonia/" rel="tag">ammonia</a><span class="sep">, </span><a href="https://www.northcarolinahealthnews.org/tag/fines/" rel="tag">fines</a><span class="sep">, </span><a href="https://www.northcarolinahealthnews.org/tag/lumber-bridge/" rel="tag">Lumber Bridge</a><span class="sep">, </span><a href="https://www.northcarolinahealthnews.org/tag/mountaire-farms/" rel="tag">MountAire Farms</a><span class="sep">, </span><a href="https://www.northcarolinahealthnews.org/tag/nc-department-of-labor/" rel="tag">NC Department of Labor</a><span class="sep">, </span><a href="https://www.northcarolinahealthnews.org/tag/salmonella/" rel="tag">salmonella</a><span class="sep">, </span><a href="https://www.northcarolinahealthnews.org/tag/violations/" rel="tag">violations</a><span class="sep">, </span><a href="https://www.northcarolinahealthnews.org/tag/worker-health/" rel="tag">worker health</a><span class="sep">, </span><a href="https://www.northcarolinahealthnews.org/tag/worker-safety/" rel="tag">worker safety</a></span>	</footer>

	
			<div class="author-bio">
				<amp-img alt="" src="https://www.northcarolinahealthnews.org/wp-content/uploads/2022/02/avatar_user_84_1645762602-80x80.png" srcset="https://www.northcarolinahealthnews.org/wp-content/uploads/2022/02/avatar_user_84_1645762602-160x85.png 2x" class="avatar avatar-80 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="80" width="80" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwIiB3aWR0aD0iODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://www.northcarolinahealthnews.org/wp-content/uploads/2022/02/avatar_user_84_1645762602-80x80.png" srcset="https://www.northcarolinahealthnews.org/wp-content/uploads/2022/02/avatar_user_84_1645762602-160x85.png 2x" height="80" width="80"></noscript></amp-img>
				<div class="author-bio-text">
					<div class="author-bio-header">
						<div>
							<h2 class="accent-header">
								CityView Today							</h2>

							
						</div>
					</div>

											<p>
							CityView TODAY is an online news organization dedicated to covering local government, schools and other issues important to residents in Fayetteville and Cumberland County.							<a class="author-link" href="https://www.northcarolinahealthnews.org/author/cityviewtoday/" rel="author">
							More by CityView Today							</a>
						</p>
					
				</div>

			</div>
		
</article>

	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.northcarolinahealthnews.org/2022/02/24/health-care-half-hour-medicaid-managed-care/" rel="prev"><span class="meta-nav">Previous</span> <span class="post-title">Health Care Half Hour: Medicaid Managed Care</span></a></div></div>
	</nav>
<div id="comments" class="comments-area">
	<div class="comments-title-wrap no-responses">
		<h2 class="comments-title">
		Leave a comment		</h2>
			</div>
			<div id="respond" class="comment-respond">
		 <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/02/25/labor-department-fines-mountaire-farms-in-lumber-bridge-21000-for-worker-safety-violations/#respond" hidden data-amp-bind-hidden='ampCommentThreading.commentParent == "0"' on='tap:AMP.setState({ampCommentThreading: {"replyTo":"","commentParent":"0"}})' i-amphtml-binding>Cancel reply</a></small><form method="post" id="commentform" class="comment-form" novalidate target="_top" action-xhr="https://www.northcarolinahealthnews.org/wp-comments-post.php?_wp_amp_action_xhr_converted=1" on='submit-success:commentform.clear,AMP.setState({ampCommentThreading: {"replyTo":"","commentParent":"0"}})'><amp-state id="ampCommentThreading" class="i-amphtml-layout-container" i-amphtml-layout="container"><script type="application/json">{"replyTo":"","commentParent":"0"}</script></amp-state><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="5" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200"></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"> <input type="hidden" name="comment_post_ID" value="37793" id="comment_post_ID">
<input type="hidden" name="comment_parent" id="comment_parent" value="0" data-amp-bind-value="ampCommentThreading.commentParent" i-amphtml-binding>
</p><p data-amp-original-style="display: none;" class="amp-wp-224b51a"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="33bf9e151a"></p><p data-amp-original-style="display: none !important;" class="amp-wp-3e2e7c3"><label>Δ<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label></p><div class="amp-wp-default-form-message" submit-error=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}Your submission failed. <small>The server responded with {{status_text}} (code {{status_code}}). Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank" rel="nofollow noreferrer noopener">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submit-success=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}It appears your submission was successful. <small>Even though the server responded OK, it is possible the submission was not processed. Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank" rel="nofollow noreferrer noopener">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submitting=""><template type="amp-mustache"><p>Submitting…</p></template></div></form>	</div>
	</div>
				</div>

			
<aside id="secondary" class="widget-area">
	<section id="jetpack-search-filters-4" class="widget jetpack-filters widget_search">			<div id="jetpack-search-filters-4-wrapper">
		<div class="jetpack-search-form">
<form role="search" method="get" class="search-form" action="https://www.northcarolinahealthnews.org/" target="_top">
	<label for="search-form-3">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-3" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
<input type="hidden" name="orderby" value="relevance_desc"><input type="hidden" name="order" value="DESC"></form>
</div>					<div class="jetpack-search-sort-wrapper">
				<label>
					Sort by					<select class="jetpack-search-sort">
													<option value="relevance|DESC">
								Relevance							</option>
													<option value="date|DESC">
								Newest first							</option>
													<option value="date|ASC">
								Oldest first							</option>
											</select>
				</label>
			</div>
					
			</div></section><section id="bs_multiple_zones-2" class="widget bs_multiple_zones"><script type="text/javascript" data-amp-unvalidated-tag>broadstreet.zone(70915);</script></section><section id="block-10" class="widget widget_block"><p><amp-ad type="broadstreetads" data-network="6048" data-zone="70915" data-keywords="not_home_page,not_landing_page,is_article_page,featured,state-health-policy,labor-department-fines-mountaire-farms-in-lumber-bridge-21000-for-worker-safety-violations,post" layout="responsive" width="300" height="250" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:83.3333%"></i-amphtml-sizer></amp-ad></p>
</section><section id="gform_widget-4" class="widget gform_widget"><h2 class="widget-title accent-header"><span>Subscribe to our Newsletter</span></h2>














                <div class="gf_browser_unknown gform_wrapper gravity-theme" id="gform_wrapper_1"><form method="post" enctype="multipart/form-data" id="gform_1" novalidate target="_top" action-xhr="//www.northcarolinahealthnews.org/2022/02/25/labor-department-fines-mountaire-farms-in-lumber-bridge-21000-for-worker-safety-violations/?_wp_amp_action_xhr_converted=1">
                        <div class="gform_body gform-body"><div id="gform_fields_1" class="gform_fields top_label form_sublabel_below description_below"><div id="field_1_4" class="gfield gfield--width-full gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible"><label class="gfield_label" for="input_1_4">Email<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class="ginput_container ginput_container_email">
                            <input name="input_4" id="input_1_4" type="email" value="" class="medium" aria-required="true" aria-invalid="false">
                        </div></div><fieldset id="field_1_5" class="gfield gfield--width-full gfield_contains_required field_sublabel_hidden_label field_description_above gfield_visibility_visible"><legend class="gfield_label gfield_label_before_complex">Zip Code<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></legend>    
                    <div class="ginput_complex ginput_container has_zip ginput_container_address" id="input_1_5">
                        <input type="hidden" class="gform_hidden" name="input_5.4" id="input_1_5_4" value=""><span class="ginput_right address_zip ginput_address_zip" id="input_1_5_5_container">
                                    <input type="text" name="input_5.5" id="input_1_5_5" value="" aria-required="true">
                                    <label for="input_1_5_5" id="input_1_5_5_label" class="hidden_sub_label screen-reader-text">ZIP / Postal Code</label>
                                </span><input type="hidden" class="gform_hidden" name="input_5.6" id="input_1_5_6" value="United States">
                    <div class="gf_clear gf_clear_complex"></div>
                </div></fieldset></div></div>
        <div class="gform_footer top_label"> <input type="submit" id="gform_submit_button_1" class="gform_button button" value="Submit"> 
            <input type="hidden" class="gform_hidden" name="is_submit_1" value="1">
            <input type="hidden" class="gform_hidden" name="gform_submit" value="1">
            
            <input type="hidden" class="gform_hidden" name="gform_unique_id" value="">
            <input type="hidden" class="gform_hidden" name="state_1" value="WyJbXSIsIjgyNDE4MzZhNDVhNTQ2YWU0YmYzNWU3M2VkN2UwYTg5Il0=">
            <input type="hidden" class="gform_hidden" name="gform_target_page_number_1" id="gform_target_page_number_1" value="0">
            <input type="hidden" class="gform_hidden" name="gform_source_page_number_1" id="gform_source_page_number_1" value="1">
            <input type="hidden" name="gform_field_values" value="">
            
        </div>
                        <p data-amp-original-style="display: none !important;" class="amp-wp-3e2e7c3"><label>Δ<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label></p><div class="amp-wp-default-form-message" submit-error=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}Your submission failed. <small>The server responded with {{status_text}} (code {{status_code}}). Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank" rel="nofollow noreferrer noopener">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submit-success=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}It appears your submission was successful. <small>Even though the server responded OK, it is possible the submission was not processed. Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank" rel="nofollow noreferrer noopener">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submitting=""><template type="amp-mustache"><p>Submitting…</p></template></div></form>
                        </div></section><section id="block-7" class="widget widget_block">
<h4>Latest News</h4>
</section><section id="block-4" class="widget widget_block">				<div class="wp-block-newspack-blocks-homepage-articles  wpnbha show-image image-alignleft ts-3 is-1 is-square  has-text-align-left">
			<div data-posts data-current-post-id="37793">
								
	<article data-post-id="37784" class="tag-cone-health tag-coronavirus tag-covid-19 tag-covid-19-testing tag-duke-human-vaccine-institute tag-testing category-featured category-infectious-disease category-public-health type-post post-has-image">
					<figure class="post-thumbnail">
								<a href="https://www.northcarolinahealthnews.org/2022/02/24/health-care-half-hour-medicaid-managed-care/" rel="bookmark">
									<amp-img width="1200" height="1200" src="https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2022/02/Screen-Shot-2022-02-24-at-8.39.33-AM.png?resize=1200%2C1200&amp;ssl=1" class="attachment-newspack-article-block-square-large size-newspack-article-block-square-large wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="screenshot shows two windows of a Zoom call, a young blonde woman and an older man" data-hero-candidate="1" srcset="https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2022/02/Screen-Shot-2022-02-24-at-8.39.33-AM.png?resize=1200%2C1200&amp;ssl=1 1200w, https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2022/02/Screen-Shot-2022-02-24-at-8.39.33-AM.png?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2022/02/Screen-Shot-2022-02-24-at-8.39.33-AM.png?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2022/02/Screen-Shot-2022-02-24-at-8.39.33-AM.png?resize=200%2C200&amp;ssl=1 200w" sizes="(max-width: 1200px) 100vw, 1200px" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjEyMDAiIHdpZHRoPSIxMjAwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" loading="lazy" alt="screenshot shows two windows of a Zoom call, a young blonde woman and an older man" src="https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2022/02/Screen-Shot-2022-02-24-at-8.39.33-AM.png?resize=1200%2C1200&amp;ssl=1" srcset="https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2022/02/Screen-Shot-2022-02-24-at-8.39.33-AM.png?resize=1200%2C1200&amp;ssl=1 1200w, https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2022/02/Screen-Shot-2022-02-24-at-8.39.33-AM.png?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2022/02/Screen-Shot-2022-02-24-at-8.39.33-AM.png?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2022/02/Screen-Shot-2022-02-24-at-8.39.33-AM.png?resize=200%2C200&amp;ssl=1 200w" sizes="(max-width: 1200px) 100vw, 1200px"></amp-img>								</a>
				
							</figure>
		
		<div class="entry-wrapper">
			<h2 class="entry-title"><a href="https://www.northcarolinahealthnews.org/2022/02/24/health-care-half-hour-medicaid-managed-care/" rel="bookmark">Health Care Half Hour: Medicaid Managed Care</a></h2>										<div class="entry-meta">
					<time class="entry-date published" datetime="2022-02-24T16:12:15-05:00">February 24, 2022</time><time class="updated" datetime="2022-02-24T16:12:16-05:00">February 24, 2022</time>				</div>
					</div>
	</article>

		
	<article data-post-id="37764" class="tag-audiologist tag-food-and-drug-administration tag-hearing-aids tag-hearing-loss tag-speech-language-pathology tag-unc-health tag-wake-county category-featured category-it_medicaldevices_innovation category-state-health-policy type-post post-has-image">
					<figure class="post-thumbnail">
								<a href="https://www.northcarolinahealthnews.org/2022/02/24/walls-around-hearing-aids-to-tumble-as-some-in-nc-trumpet-warnings/" rel="bookmark">
									<amp-img width="400" height="400" src="https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2022/02/Hearing_aid_20080620.jpg?resize=400%2C400&amp;ssl=1" class="attachment-newspack-article-block-square-small size-newspack-article-block-square-small wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" data-hero-candidate="1" srcset="https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2022/02/Hearing_aid_20080620.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2022/02/Hearing_aid_20080620.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2022/02/Hearing_aid_20080620.jpg?zoom=2&amp;resize=400%2C400&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwMCIgd2lkdGg9IjQwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" loading="lazy" alt="" src="https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2022/02/Hearing_aid_20080620.jpg?resize=400%2C400&amp;ssl=1" srcset="https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2022/02/Hearing_aid_20080620.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2022/02/Hearing_aid_20080620.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2022/02/Hearing_aid_20080620.jpg?zoom=2&amp;resize=400%2C400&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px"></amp-img>								</a>
				
							</figure>
		
		<div class="entry-wrapper">
			<h2 class="entry-title"><a href="https://www.northcarolinahealthnews.org/2022/02/24/walls-around-hearing-aids-to-tumble-as-some-in-nc-trumpet-warnings/" rel="bookmark">Walls around ‘hearing aids’ to tumble as some in NC trumpet warnings</a></h2>										<div class="entry-meta">
					<time class="entry-date published" datetime="2022-02-24T04:06:00-05:00">February 24, 2022</time><time class="updated" datetime="2022-02-23T21:29:19-05:00">February 23, 2022</time>				</div>
					</div>
	</article>

		
	<article data-post-id="37745" class="tag-alex-kral tag-american-rescue-plan tag-harm-reduction tag-jen-psaki tag-jennifer-carroll tag-joe-manchin tag-loftin-wilson tag-marco-rubio tag-nc-harm-reduction-coalition tag-north-carolina-state-university tag-pipes tag-pipes-act tag-preventing-illegal-paraphernalia-for-exchange-systems-act tag-safer-smoking-supplies tag-samhsa tag-sen-thom-tillis tag-syringe-exchanges tag-washington-free-beacon category-featured category-public-health category-substance-use category-substance-use-2 type-post post-has-image">
					<figure class="post-thumbnail">
								<a href="https://www.northcarolinahealthnews.org/2022/02/23/nc-experts-explain-how-safe-smoking-kits-reduce-harm-from-drug-use/" rel="bookmark">
									<amp-img width="1200" height="1200" src="https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2022/02/DSC_3044.jpg?resize=1200%2C1200&amp;ssl=1" class="attachment-newspack-article-block-square-large size-newspack-article-block-square-large wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" data-hero-candidate="1" srcset="https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2022/02/DSC_3044.jpg?resize=1200%2C1200&amp;ssl=1 1200w, https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2022/02/DSC_3044.jpg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2022/02/DSC_3044.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2022/02/DSC_3044.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2022/02/DSC_3044.jpg?zoom=2&amp;resize=1200%2C1200&amp;ssl=1 2400w" sizes="(max-width: 1200px) 100vw, 1200px" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjEyMDAiIHdpZHRoPSIxMjAwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" loading="lazy" alt="" src="https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2022/02/DSC_3044.jpg?resize=1200%2C1200&amp;ssl=1" srcset="https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2022/02/DSC_3044.jpg?resize=1200%2C1200&amp;ssl=1 1200w, https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2022/02/DSC_3044.jpg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2022/02/DSC_3044.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2022/02/DSC_3044.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2022/02/DSC_3044.jpg?zoom=2&amp;resize=1200%2C1200&amp;ssl=1 2400w" sizes="(max-width: 1200px) 100vw, 1200px"></amp-img>								</a>
				
							</figure>
		
		<div class="entry-wrapper">
			<h2 class="entry-title"><a href="https://www.northcarolinahealthnews.org/2022/02/23/nc-experts-explain-how-safe-smoking-kits-reduce-harm-from-drug-use/" rel="bookmark">NC experts explain how safe smoking kits reduce harm from drug use</a></h2>										<div class="entry-meta">
					<time class="entry-date published" datetime="2022-02-23T04:43:00-05:00">February 23, 2022</time><time class="updated" datetime="2022-02-22T20:52:05-05:00">February 22, 2022</time>				</div>
					</div>
	</article>

					</div>
			
		</div>
				</section><section id="block-15" class="widget widget_block">
<hr class="wp-block-separator is-style-wide">
</section><section id="jetpack-search-filters-5" class="widget jetpack-filters widget_search">			<div id="jetpack-search-filters-5-wrapper">
		<div class="jetpack-search-form">
<form role="search" method="get" class="search-form" action="https://www.northcarolinahealthnews.org/" target="_top">
	<label for="search-form-4">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-4" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
<input type="hidden" name="orderby" value="relevance_desc"><input type="hidden" name="order" value="DESC"></form>
</div>					<div class="jetpack-search-sort-wrapper">
				<label>
					Sort by					<select class="jetpack-search-sort">
													<option value="relevance|DESC">
								Relevance							</option>
													<option value="date|DESC">
								Newest first							</option>
													<option value="date|ASC">
								Oldest first							</option>
											</select>
				</label>
			</div>
					
			</div></section></aside>

		</main>
	</section>


	
	
	</div>

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
			
		<a href="https://www.northcarolinahealthnews.org/" class="custom-logo-link" rel="home"><amp-img noloading="" width="622" height="387" src="https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/10/2132CA0B-0739-4DD2-991B-5B0324205E2B.png?fit=622%2C387&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="North Carolina Health News" srcset="https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/10/2132CA0B-0739-4DD2-991B-5B0324205E2B.png?w=622&amp;ssl=1 622w, https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/10/2132CA0B-0739-4DD2-991B-5B0324205E2B.png?resize=280%2C174&amp;ssl=1 280w, https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/10/2132CA0B-0739-4DD2-991B-5B0324205E2B.png?resize=450%2C280&amp;ssl=1 450w, https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/10/2132CA0B-0739-4DD2-991B-5B0324205E2B.png?resize=150%2C93&amp;ssl=1 150w, https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/10/2132CA0B-0739-4DD2-991B-5B0324205E2B.png?resize=400%2C249&amp;ssl=1 400w" sizes="(max-width: 622px) 100vw, 622px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM4NyIgd2lkdGg9IjYyMiIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="622" height="387" src="https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/10/2132CA0B-0739-4DD2-991B-5B0324205E2B.png?fit=622%2C387&amp;ssl=1" alt="North Carolina Health News" srcset="https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/10/2132CA0B-0739-4DD2-991B-5B0324205E2B.png?w=622&amp;ssl=1 622w, https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/10/2132CA0B-0739-4DD2-991B-5B0324205E2B.png?resize=280%2C174&amp;ssl=1 280w, https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/10/2132CA0B-0739-4DD2-991B-5B0324205E2B.png?resize=450%2C280&amp;ssl=1 450w, https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/10/2132CA0B-0739-4DD2-991B-5B0324205E2B.png?resize=150%2C93&amp;ssl=1 150w, https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/10/2132CA0B-0739-4DD2-991B-5B0324205E2B.png?resize=400%2C249&amp;ssl=1 400w" sizes="(max-width: 622px) 100vw, 622px"></noscript></amp-img></a>	<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-links-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35402"><a href="http://www.facebook.com/NCHealthNews"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35403"><a href="https://twitter.com/NCHealthNews"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35404"><a href="https://www.instagram.com/NCHealthNews/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35405"><a href="/feed"><span class="screen-reader-text">RSS</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z" /></svg></a></li>
</ul>	</nav>
		</div>
	</div>
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="block-19" class="widget widget_block widget_media_image">
<figure class="wp-block-image size-full is-resized"><a href="http://www.ncpress.com/"><amp-img src="https://www.northcarolinahealthnews.org/wp-content/uploads/2016/12/ncpa-logo.jpg" alt="" class="wp-image-19445 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="200" srcset="https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2016/12/ncpa-logo.jpg?w=416&amp;ssl=1 416w, https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2016/12/ncpa-logo.jpg?resize=280%2C81&amp;ssl=1 280w" sizes="(max-width: 416px) 100vw, 416px" height="57.692307692308" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU3LjY5MjMwNzY5MjMwOCIgd2lkdGg9IjIwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://www.northcarolinahealthnews.org/wp-content/uploads/2016/12/ncpa-logo.jpg" alt="" width="200" srcset="https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2016/12/ncpa-logo.jpg?w=416&amp;ssl=1 416w, https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2016/12/ncpa-logo.jpg?resize=280%2C81&amp;ssl=1 280w" sizes="(max-width: 416px) 100vw, 416px" height="57.692307692308"></noscript></amp-img></a></figure>
</section><section id="block-20" class="widget widget_block widget_media_image">
<figure class="wp-block-image size-full"><a href="http://www.lionpublishers.com/"><amp-img width="145" height="152" src="https://www.northcarolinahealthnews.org/wp-content/uploads/2016/12/lionlogo_350x1-77-e1395089885118.png" alt="" class="wp-image-19446 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjE1MiIgd2lkdGg9IjE0NSIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="145" height="152" src="https://www.northcarolinahealthnews.org/wp-content/uploads/2016/12/lionlogo_350x1-77-e1395089885118.png" alt=""></noscript></amp-img></a></figure>
</section><section id="block-21" class="widget widget_block widget_media_image">
<figure class="wp-block-image size-full is-resized"><a href="https://inn.org/"><amp-img src="https://www.northcarolinahealthnews.org/wp-content/uploads/2016/12/INN-Secondary-logo.png" alt="" class="wp-image-19447 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="200" srcset="https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2016/12/INN-Secondary-logo.png?w=310&amp;ssl=1 310w, https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2016/12/INN-Secondary-logo.png?resize=280%2C145&amp;ssl=1 280w" sizes="(max-width: 310px) 100vw, 310px" height="103.22580645161" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjEwMy4yMjU4MDY0NTE2MSIgd2lkdGg9IjIwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://www.northcarolinahealthnews.org/wp-content/uploads/2016/12/INN-Secondary-logo.png" alt="" width="200" srcset="https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2016/12/INN-Secondary-logo.png?w=310&amp;ssl=1 310w, https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2016/12/INN-Secondary-logo.png?resize=280%2C145&amp;ssl=1 280w" sizes="(max-width: 310px) 100vw, 310px" height="103.22580645161"></noscript></amp-img></a></figure>
</section>		</div>
	</aside>


		<div class="site-info">

			
			<div class="wrapper site-info-contain">
													<span class="copyright">© 2022 News. Policy. Trends. North Carolina..</span>
				
				<a target="_blank" href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

							</div>
		</div>
	</footer>

</div>



	<amp-state id="newspackHomepagePosts" class="i-amphtml-layout-container" i-amphtml-layout="container">
		<script type="application/json">{"exclude_ids":[37784,37764,37745,37793]}</script>
	</amp-state>
				<amp-analytics type="gtag" config="https://www.northcarolinahealthnews.org/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=37793&amp;custom_dimensions=[]&amp;custom_dimensions_existing_values=[]" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-analytics>
				<amp-install-serviceworker src="https://www.northcarolinahealthnews.org/wp.serviceworker" data-iframe-src="https://www.northcarolinahealthnews.org/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		

<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-28368570-1","config":{"UA-28368570-1":{"groups":"default","linker":[],"send_page_view":false}}}}</script></amp-analytics>

<amp-analytics id="parsely" type="parsely" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"apikey":"northcarolinahealthnews.org"}}</script></amp-analytics>









			<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}</script>
			</amp-analytics>
						<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-28368570-1","config":{"UA-28368570-1":{"groups":"default","linker":{"domains":["www.northcarolinahealthnews.org"]},"send_page_view":false}}},"triggers":{"n87d":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"facebook"},"selector":"amp-social-share[type=\"facebook\"]"},"n880":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"twitter"},"selector":"amp-social-share[type=\"twitter\"]"},"n881":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"whatsapp"},"selector":"amp-social-share[type=\"whatsapp\"]"},"n882":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"linkedin"},"selector":"amp-social-share[type=\"linkedin\"]"},"n883":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"reddit"},"selector":"amp-social-share[type=\"reddit\"]"},"n884":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"telegram"},"selector":"amp-social-share[type=\"telegram\"]"},"n89e":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_category":"NTG article milestone","non_interaction":true,"value":25,"event_label":"Labor Department fines Mountaire Farms in Lumber Bridge $21,000 for worker safety violations"},"event_value":25,"scrollSpec":{"verticalBoundaries":[25]}},"n8d8":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_category":"NTG article milestone","non_interaction":true,"value":50,"event_label":"Labor Department fines Mountaire Farms in Lumber Bridge $21,000 for worker safety violations"},"event_value":50,"scrollSpec":{"verticalBoundaries":[50]}},"n8f2":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_category":"NTG article milestone","non_interaction":true,"value":100,"event_label":"Labor Department fines Mountaire Farms in Lumber Bridge $21,000 for worker safety violations"},"event_value":100,"scrollSpec":{"verticalBoundaries":[100]}},"c935":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: Are you a health care worker? (34784)"},"selector":"#c813"}}}</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-28368570-1","config":{"UA-28368570-1":{"groups":"default","linker":{"domains":["www.northcarolinahealthnews.org"]},"send_page_view":false}}},"triggers":{"c939":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: Are you a health care worker? (34784)"},"selector":"#c813","visibilitySpec":{"totalTimeMin":500}},"c93c":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: Are you a health care worker? (34784)"},"selector":".c8130"},"c93f":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Permanent Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: Are you a health care worker? (34784)"},"selector":".c8131"},"n892":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"comment added","event_category":"NTG user","event_label":"Labor Department fines Mountaire Farms in Lumber Bridge $21,000 for worker safety violations"},"selector":"#commentform"}}}</script>
				</amp-analytics>
				<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A10.7-beta&amp;blog=29497047&amp;post=37793&amp;tz=-5&amp;srv=www.northcarolinahealthnews.org&amp;host=www.northcarolinahealthnews.org&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-pixel>
	



</body></html>
<!--
	generated 106 seconds ago
	generated in 0.743 seconds
	served from batcache in 0.003 seconds
	expires in 194 seconds
-->
