<!DOCTYPE html>
<html lang="en-US" amp="" transformed="self;v=1" i-amphtml-layout="" i-amphtml-no-boilerplate="" i-amphtml-binding>
<head><meta charset="UTF-8"><meta name="viewport" content="width=device-width"><link rel="preconnect" href="https://cdn.ampproject.org"><style amp-runtime="" i-amphtml-version="012111060251003">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</style><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><meta name="description" content="The $25.9 billion dollar budget plan allows for historic rates of investment using federal dollars. But some health goals remain out of reach"><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="COVID funds beef up health care spending in proposed state budget, which still lacks Medicaid expansion"><meta property="og:description" content="The $25.9 billion dollar budget plan allows for historic rates of investment using federal dollars. But some health goals remain out of reach"><meta property="og:url" content="http://www.northcarolinahealthnews.org/2021/11/17/covid-funds-beef-up-health-care-spending-in-proposed-state-budget-still-lacks-medicaid-expansion/"><meta property="og:site_name" content="North Carolina Health News"><meta property="article:publisher" content="http://www.facebook.com/NCHealthNews"><meta property="article:published_time" content="2021-11-17T09:16:00+00:00"><meta property="article:modified_time" content="2021-11-17T02:17:23+00:00"><meta property="og:image" content="https://i2.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/11/IMG_7218-scaled.jpg?fit=2560%2C1920&amp;ssl=1"><meta property="og:image:width" content="2560"><meta property="og:image:height" content="1920"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@AnneBlythe1"><meta name="twitter:site" content="@NCHealthNews"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Anne Blythe, Rose Hoban, Clarissa Donnelly-DeRoven, Elizabeth Thompson and Thomas Goldsmith"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="12 minutes"><meta name="generator" content="Site Kit by Google 1.45.0"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-touch-fullscreen" content="YES"><meta name="apple-mobile-web-app-title" content="North Carolina Health News"><meta name="application-name" content="North Carolina Health News"><meta name="generator" content="AMP Plugin v2.1.4; mode=standard"><meta name="msapplication-TileImage" content="https://i1.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/10/cropped-favicon02.jpg?fit=270%2C270&amp;ssl=1"><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin=""><link rel="dns-prefetch" href="https://fonts.gstatic.com"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//cdn.broadstreetads.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//s.w.org"><link rel="dns-prefetch" href="//v0.wordpress.com"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="dns-prefetch" href="//i1.wp.com"><link rel="dns-prefetch" href="//i2.wp.com"><link rel="dns-prefetch" href="//c0.wp.com"><script type="module" src="https://cdn.ampproject.org/v0.mjs" id="amp-runtime-js" async crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-access-0.1.mjs" id="amp-access-js" async custom-element="amp-access" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-access-0.1.js" crossorigin="anonymous" custom-element="amp-access"></script><script src="https://cdn.ampproject.org/v0/amp-ad-0.1.mjs" async="" custom-element="amp-ad" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" crossorigin="anonymous" custom-element="amp-ad"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.mjs" async="" custom-element="amp-analytics" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" crossorigin="anonymous" custom-element="amp-analytics"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-animation-0.1.mjs" id="amp-animation-js" async custom-element="amp-animation" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-animation-0.1.js" crossorigin="anonymous" custom-element="amp-animation"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" id="amp-bind-js" async custom-element="amp-bind" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" async="" custom-element="amp-form" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.mjs" async="" custom-element="amp-install-serviceworker" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" crossorigin="anonymous" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-lightbox-0.1.mjs" async="" custom-element="amp-lightbox" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-lightbox-0.1.js" crossorigin="anonymous" custom-element="amp-lightbox"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.mjs" async="" custom-template="amp-mustache" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" crossorigin="anonymous" custom-template="amp-mustache"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-position-observer-0.1.mjs" id="amp-position-observer-js" async custom-element="amp-position-observer" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-position-observer-0.1.js" crossorigin="anonymous" custom-element="amp-position-observer"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.mjs" async="" custom-element="amp-sidebar" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" crossorigin="anonymous" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.mjs" async="" custom-element="amp-social-share" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" crossorigin="anonymous" custom-element="amp-social-share"></script><link rel="icon" href="https://www.northcarolinahealthnews.org/wp-content/uploads/2021/10/cropped-favicon02-150x150.jpg" sizes="32x32"><link rel="icon" href="https://i1.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/10/cropped-favicon02.jpg?fit=192%2C192&amp;ssl=1" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-import-css" href="https://fonts.googleapis.com/css2?family=Lato:ital,wght@0,400;0,900;1,400;1,900&amp;display=swap" type="text/css" media="all"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><!-- This site is optimized with the Yoast SEO Premium plugin v17.5 (Yoast SEO v17.6) - https://yoast.com/wordpress/plugins/seo/ --><link rel="canonical" href="https://www.northcarolinahealthnews.org/2021/11/17/covid-funds-beef-up-health-care-spending-in-proposed-state-budget-still-lacks-medicaid-expansion/"><script type="application/ld+json" class="yoast-schema-graph">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</script><!-- / Yoast SEO Premium plugin. --><link rel="alternate" type="application/rss+xml" title="North Carolina Health News » Feed" href="https://www.northcarolinahealthnews.org/feed/"><link rel="alternate" type="application/rss+xml" title="North Carolina Health News » Comments Feed" href="https://www.northcarolinahealthnews.org/comments/feed/"><link rel="alternate" type="application/rss+xml" title="North Carolina Health News » COVID funds beef up health care spending in proposed state budget, which still lacks Medicaid expansion Comments Feed" href="https://www.northcarolinahealthnews.org/2021/11/17/covid-funds-beef-up-health-care-spending-in-proposed-state-budget-still-lacks-medicaid-expansion/feed/"><link rel="https://api.w.org/" href="https://www.northcarolinahealthnews.org/wp-json/"><link rel="alternate" type="application/json" href="https://www.northcarolinahealthnews.org/wp-json/wp/v2/posts/36312"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.northcarolinahealthnews.org/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.northcarolinahealthnews.org/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://www.northcarolinahealthnews.org/?p=36312"><!-- Custom Logo: hide header text --><link rel="alternate" type="application/json+oembed" href="https://www.northcarolinahealthnews.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.northcarolinahealthnews.org%2F2021%2F11%2F17%2Fcovid-funds-beef-up-health-care-spending-in-proposed-state-budget-still-lacks-medicaid-expansion%2F"><link rel="alternate" type="text/xml+oembed" href="https://www.northcarolinahealthnews.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.northcarolinahealthnews.org%2F2021%2F11%2F17%2Fcovid-funds-beef-up-health-care-spending-in-proposed-state-budget-still-lacks-medicaid-expansion%2F&amp;format=xml"><script id="amp-access" type="application/json">
			{"namespace":"popups","authorization":"https:\/\/www.northcarolinahealthnews.org\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php?cid=CLIENT_ID(newspack-cid)&ref=DOCUMENT_REFERRER&popups=[{\"id\":\"id_34784\",\"f\":\"daily\",\"utm\":null,\"s\":\"\",\"n\":false,\"d\":false,\"t\":\"o\"}]&settings={\"suppress_newsletter_campaigns\":true,\"suppress_all_newsletter_campaigns_if_one_dismissed\":true,\"suppress_donation_campaigns_if_donor\":false,\"newspack_popups_non_interative_mode\":false,\"newspack_popups_donor_landing_page\":\"\",\"all_segments\":{\"61425cdc90b01\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":0},\"618c1b18484ee\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":false,\"favorite_categories\":[24],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":1},\"618c1b2ac6e95\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":false,\"favorite_categories\":[11],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":2},\"618c1b7422fa6\":{\"min_posts\":\"5\",\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":3},\"618c1b896945f\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":\"3\",\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":4}},\"newspack_popups_active_campaign_group\":false}&visit={\"post_id\":\"36312\",\"categories\":\"1951,20,28,54,24,27\",\"is_post\":true}","noPingback":true}		</script><link rel="manifest" href="https://www.northcarolinahealthnews.org/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://i1.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/10/cropped-favicon02.jpg?fit=192%2C192&amp;ssl=1"><!-- BEGIN Parse.ly 2.6.1 --><script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.northcarolinahealthnews.org\/2021\/11\/17\/covid-funds-beef-up-health-care-spending-in-proposed-state-budget-still-lacks-medicaid-expansion\/"},"headline":"COVID funds beef up health care spending in proposed state budget, which still lacks Medicaid expansion","url":"http:\/\/www.northcarolinahealthnews.org\/2021\/11\/17\/covid-funds-beef-up-health-care-spending-in-proposed-state-budget-still-lacks-medicaid-expansion\/","thumbnailUrl":"https:\/\/i2.wp.com\/www.northcarolinahealthnews.org\/wp-content\/uploads\/2021\/11\/IMG_7218-scaled.jpg?fit=150%2C113&ssl=1","image":{"@type":"ImageObject","url":"https:\/\/i2.wp.com\/www.northcarolinahealthnews.org\/wp-content\/uploads\/2021\/11\/IMG_7218-scaled.jpg?fit=150%2C113&ssl=1"},"dateCreated":"2021-11-17T09:16:00Z","datePublished":"2021-11-17T09:16:00Z","dateModified":"2021-11-17T09:16:00Z","articleSection":"Aging","author":[{"@type":"Person","name":"Anne Blythe"},{"@type":"Person","name":"Rose Hoban"},{"@type":"Person","name":"Clarissa Donnelly-DeRoven"},{"@type":"Person","name":"Elizabeth Thompson"},{"@type":"Person","name":"Thomas Goldsmith"}],"creator":["Anne Blythe","Rose Hoban","Clarissa Donnelly-DeRoven","Elizabeth Thompson","Thomas Goldsmith"],"publisher":{"@type":"Organization","name":"North Carolina Health News","logo":"https:\/\/www.northcarolinahealthnews.org\/wp-content\/uploads\/2021\/10\/2132CA0B-0739-4DD2-991B-5B0324205E2B.png"},"keywords":["american rescue plan","budget","centers for disease control and prevention","coronavirus","covid-19","gov. roy cooper","medicaid","medicaid expansion","medicare","pfas","prenatal health","prison health","sewer system","teachers","wastewater"]}
</script><!-- END Parse.ly --><link rel="apple-touch-icon" href="https://i1.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/10/cropped-favicon02.jpg?fit=180%2C180&amp;ssl=1"><title>COVID funds beef up health care spending in budget - NC Health News</title></head>

<body class="post-template-default single single-post postid-36312 single-format-standard wp-custom-logo wp-embed-responsive symple-shortcodes  symple-shortcodes-responsive singular hide-homepage-title hide-site-tagline h-nsub h-sb h-ll h-dh h-stk h-cta has-tertiary-menu has-sidebar cat-aging cat-childrens-health cat-featured cat-infectious-disease cat-rural-health cat-state-health-policy has-featured-image single-featured-image-default has-large-featured-image" data-amp-auto-lightbox-disable>
	<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-donate-button" class="menu"><li id="menu-item-35401" class="menu-highlight menu-item menu-item-type-post_type menu-item-object-page menu-item-35401"><a href="https://www.northcarolinahealthnews.org/donate/">Donate</a></li>
<li id="menu-item-35690" class="menu-highlight menu-item menu-item-type-post_type menu-item-object-page menu-item-35690"><a href="https://www.northcarolinahealthnews.org/subscribe/">Subscribe to Newsletter</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://www.northcarolinahealthnews.org/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-top-menu" class="main-menu"><li id="menu-item-35406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-35406"><a href="https://www.northcarolinahealthnews.org/">Home</a></li>
<li id="menu-item-35407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-35407"><a href="https://www.northcarolinahealthnews.org/about/" aria-haspopup="true" aria-expanded="false">About</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-35408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35408"><a href="https://www.northcarolinahealthnews.org/about/awards-recognition/">Awards &amp; Recognition</a></li>
	<li id="menu-item-35409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35409"><a href="https://www.northcarolinahealthnews.org/about/our-mission/">Our Mission</a></li>
	<li id="menu-item-35410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35410"><a href="https://www.northcarolinahealthnews.org/about/our-board/">Our Board</a></li>
	<li id="menu-item-35411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35411"><a href="https://www.northcarolinahealthnews.org/about/be-our-sponsor/">Be Our Sponsor!</a></li>
	<li id="menu-item-35412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35412"><a href="https://www.northcarolinahealthnews.org/about/donors-supporters/">Donors &amp; Supporters</a></li>
	<li id="menu-item-35413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35413"><a href="https://www.northcarolinahealthnews.org/editorial-policy/">Editorial Policy &amp; Terms of Use</a></li>
	<li id="menu-item-35414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35414"><a href="https://www.northcarolinahealthnews.org/about/comments-policy/">Comments Policy</a></li>
	<li id="menu-item-35415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35415"><a href="https://www.northcarolinahealthnews.org/about/contributors/">Our Team</a></li>
</ul>
</li>
<li id="menu-item-35416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-35416"><a href="https://www.northcarolinahealthnews.org/topics/" aria-haspopup="true" aria-expanded="false">Topics</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-35417" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35417"><a href="https://www.northcarolinahealthnews.org/category/aging/">Aging</a></li>
	<li id="menu-item-35418" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35418"><a href="https://www.northcarolinahealthnews.org/category/childrens-health/">Children’s Health</a></li>
	<li id="menu-item-35419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35419"><a href="https://www.northcarolinahealthnews.org/category/environmental-health/">Environmental Health</a></li>
	<li id="menu-item-35420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35420"><a href="https://www.northcarolinahealthnews.org/category/gender-health/">Gender health</a></li>
	<li id="menu-item-35421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35421"><a href="https://www.northcarolinahealthnews.org/category/health-disparities/">Health Disparities</a></li>
	<li id="menu-item-35422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35422"><a href="https://www.northcarolinahealthnews.org/category/medicaid/">Medicaid</a></li>
	<li id="menu-item-35423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35423"><a href="https://www.northcarolinahealthnews.org/category/mental-health/">Mental Health</a></li>
	<li id="menu-item-35424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35424"><a href="https://www.northcarolinahealthnews.org/category/oral-health/">Oral Health</a></li>
	<li id="menu-item-35425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35425"><a href="https://www.northcarolinahealthnews.org/category/state-health-policy/prison-health/">Prison Health</a></li>
	<li id="menu-item-35426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35426"><a href="https://www.northcarolinahealthnews.org/category/public-health/">Public Health</a></li>
	<li id="menu-item-35427" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35427"><a href="https://www.northcarolinahealthnews.org/category/state-health-policy/">State Health Policy</a></li>
	<li id="menu-item-35428" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35428"><a href="https://www.northcarolinahealthnews.org/category/rural-health/">Rural Health</a></li>
</ul>
</li>
<li id="menu-item-35429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-35429"><a href="#" aria-haspopup="true" aria-expanded="false">Series</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-35495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35495"><a href="https://www.northcarolinahealthnews.org/covid-19-coverage/">COVID-19 updates: What’s happening in North Carolina?</a></li>
	<li id="menu-item-35430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35430"><a href="https://www.northcarolinahealthnews.org/youth-climate-stories/">Youth Climate Stories</a></li>
	<li id="menu-item-35431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35431"><a href="https://www.northcarolinahealthnews.org/seeking-help-and-getting-handcuffed/">Seeking Help and Getting Handcuffed</a></li>
	<li id="menu-item-35432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35432"><a href="/unequal-treatment-mental-health-parity-in-north-carolina/">Unequal Treatment: Mental health parity in North Carolina</a></li>
	<li id="menu-item-35434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35434"><a href="/storm-stories-nc-health-news-works-with-teens-from-se-north-carolina-to-tell-their-hurricane-experiences/">Storm stories – NC Health News works with teens from SE North Carolina to tell their hurricane experiences</a></li>
	<li id="menu-item-35435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35435"><a href="/lessons-from-abroad-how-europeans-have-tackled-opioid-addiction-and-what-the-u-s-could-learn-from-them/">Lessons from Abroad: How Europeans have tackled opioid addiction and what the U.S. could learn from them.</a></li>
</ul>
</li>
<li id="menu-item-35436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35436"><a href="https://www.northcarolinahealthnews.org/health-care-half-hour/">Health Care Half Hour</a></li>
<li id="menu-item-35437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35437"><a href="https://www.northcarolinahealthnews.org/contact/">Contact</a></li>
<li id="menu-item-35438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35438"><a href="https://www.northcarolinahealthnews.org/health-job-listings/">Health Job Listings</a></li>
<li id="menu-item-36119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36119"><a href="https://www.northcarolinahealthnews.org/subscribe/">Newsletter</a></li>
<li id="menu-item-35439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35439"><a href="https://www.northcarolinahealthnews.org/en-espanol/">En Español</a></li>
</ul>	</nav>
	<nav class="secondary-menu nav2 dd-menu" aria-label="Secondary Menu">
			</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social-links" class="social-links-menu"><li id="menu-item-35402" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35402"><a href="http://www.facebook.com/NCHealthNews"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li id="menu-item-35403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35403"><a href="https://twitter.com/NCHealthNews"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li id="menu-item-35404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35404"><a href="https://www.instagram.com/NCHealthNews/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li id="menu-item-35405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35405"><a href="/feed"><span class="screen-reader-text">RSS</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->

	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>
	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'" i-amphtml-binding>

									<div class="top-header-contain desktop-only">
					<div class="wrapper">
						
						<div id="secondary-nav-contain">
													</div>

													<div id="social-nav-contain">
															</div>
						
											</div><!-- .wrapper -->
				</div><!-- .top-header-contain -->
			
			<div class="middle-header-contain">
				<div class="wrapper">
					
					
					
					<div class="site-branding">

	
		<a href="https://www.northcarolinahealthnews.org/" class="custom-logo-link" rel="home"><amp-img noloading="" width="622" height="387" src="https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/10/2132CA0B-0739-4DD2-991B-5B0324205E2B.png?fit=622%2C387&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="North Carolina Health News" data-hero-candidate="" srcset="https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/10/2132CA0B-0739-4DD2-991B-5B0324205E2B.png?w=622&amp;ssl=1 622w, https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/10/2132CA0B-0739-4DD2-991B-5B0324205E2B.png?resize=280%2C174&amp;ssl=1 280w, https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/10/2132CA0B-0739-4DD2-991B-5B0324205E2B.png?resize=450%2C280&amp;ssl=1 450w, https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/10/2132CA0B-0739-4DD2-991B-5B0324205E2B.png?resize=150%2C93&amp;ssl=1 150w, https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/10/2132CA0B-0739-4DD2-991B-5B0324205E2B.png?resize=400%2C249&amp;ssl=1 400w" sizes="(max-width: 622px) 100vw, 622px" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM4NyIgd2lkdGg9IjYyMiIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="North Carolina Health News" src="https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/10/2132CA0B-0739-4DD2-991B-5B0324205E2B.png?fit=622%2C387&amp;ssl=1" srcset="https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/10/2132CA0B-0739-4DD2-991B-5B0324205E2B.png?w=622&amp;ssl=1 622w, https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/10/2132CA0B-0739-4DD2-991B-5B0324205E2B.png?resize=280%2C174&amp;ssl=1 280w, https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/10/2132CA0B-0739-4DD2-991B-5B0324205E2B.png?resize=450%2C280&amp;ssl=1 450w, https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/10/2132CA0B-0739-4DD2-991B-5B0324205E2B.png?resize=150%2C93&amp;ssl=1 150w, https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/10/2132CA0B-0739-4DD2-991B-5B0324205E2B.png?resize=400%2C249&amp;ssl=1 400w" sizes="(max-width: 622px) 100vw, 622px"></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://www.northcarolinahealthnews.org/" rel="home">North Carolina Health News</a></p>
					
						<p class="site-description">
					News. Policy. Trends. North Carolina.				</p>
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div><!-- #tertiary-nav-contain -->

											</div><!-- .nav-wrapper -->

					
					<a class="button mb-cta" href="https://www.northcarolinahealthnews.org/donate/">Donate</a>
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path></svg>							<span>Menu</span>
						</button>
					
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
													</div>

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'" i-amphtml-binding>
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		
<form role="search" method="get" class="search-form" action="https://www.northcarolinahealthnews.org/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .wrapper -->
				</div><!-- .bottom-header-contain -->
					
					<div class="sticky-bg"></div>
			</header><!-- #masthead -->

	
	
			<div class="header-widget below-header-widgets">
			<div class="wrapper">
				<section id="text-112" class="below-content widget widget_text">			<div class="textwidget"><div class="wp-block-group has-background alignfull amp-wp-e9611be" data-amp-original-style="background: #b53728;">
<div class="wp-block-group__inner-container">
<h4 class="has-text-align-center has-white-color has-text-color amp-wp-8bdd01f" data-amp-original-style="font-size: 17px;"><a href="/covid-19-coverage/">Read our Coronavirus Coverage Here</a></h4>
</div>
</div>
</div>
		</section><section id="block-38" class="below-content widget widget_block">
<div class="wp-block-columns">
<div class="wp-block-column"><p><amp-ad type="broadstreetads" width="300" height="100" data-network="6048" data-zone="70686" data-keywords="not_home_page,not_landing_page,is_article_page,aging,childrens-health,featured,infectious-disease,rural-health,state-health-policy,covid-funds-beef-up-health-care-spending-in-proposed-state-budget-still-lacks-medicaid-expansion,post" layout="responsive" data-amp-original-style="max-width: 300px; margin: 0 auto;" class="amp-wp-69f1c1a i-amphtml-layout-responsive i-amphtml-layout-size-defined" id="i-amp-0" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:33.3333%"></i-amphtml-sizer></amp-ad></p>
</div>



<div class="wp-block-column"><p><amp-ad type="broadstreetads" width="300" height="100" data-network="6048" data-zone="70687" data-keywords="not_home_page,not_landing_page,is_article_page,aging,childrens-health,featured,infectious-disease,rural-health,state-health-policy,covid-funds-beef-up-health-care-spending-in-proposed-state-budget-still-lacks-medicaid-expansion,post" layout="responsive" data-amp-original-style="max-width: 300px; margin: 0 auto;" class="amp-wp-69f1c1a i-amphtml-layout-responsive i-amphtml-layout-size-defined" id="i-amp-1" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:33.3333%"></i-amphtml-sizer></amp-ad></p>
</div>
</div>
</section>			</div><!-- .wrapper -->
		</div><!-- .above-header-widgets -->
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-aging category-childrens-health category-featured category-infectious-disease category-rural-health category-state-health-policy tag-american-rescue-plan tag-budget tag-centers-for-disease-control-and-prevention tag-coronavirus tag-covid-19 tag-gov-roy-cooper tag-medicaid tag-medicaid-expansion tag-medicare-2 tag-pfas tag-prenatal-health tag-prison-health tag-sewer-system tag-teachers tag-wastewater">
		<main id="main" class="site-main">

			
	<header class="entry-header">
		
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://www.northcarolinahealthnews.org/category/state-health-policy/" rel="category tag">State Health Policy</a></span>			<h1 class="entry-title entry-title--with-subtitle">
			COVID funds beef up health care spending in proposed state budget, which still lacks Medicaid expansion		</h1>
				<div class="newspack-post-subtitle">
			The $25.9 billion dollar plan allows for historic rates of investment using federal dollars. But some long-held health policy goals remain out of reach.		</div>
	
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"><amp-img alt="" src="https://www.northcarolinahealthnews.org/wp-content/uploads/2019/04/avatar_user_47_1554749945.jpg" srcset="https://www.northcarolinahealthnews.org/wp-content/uploads/2019/04/avatar_user_47_1554749945.jpg 2x" class="avatar avatar-80 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="80" width="80" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwIiB3aWR0aD0iODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://www.northcarolinahealthnews.org/wp-content/uploads/2019/04/avatar_user_47_1554749945.jpg" srcset="https://www.northcarolinahealthnews.org/wp-content/uploads/2019/04/avatar_user_47_1554749945.jpg 2x" height="80" width="80"></noscript></amp-img></span><span class="author-avatar"><amp-img alt="" src="https://www.northcarolinahealthnews.org/wp-content/uploads/2019/05/avatar_user_3_1558065214-80x80.jpg" srcset="https://www.northcarolinahealthnews.org/wp-content/uploads/2019/05/avatar_user_3_1558065214-160x160.jpg 2x" class="avatar avatar-80 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="80" width="80" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwIiB3aWR0aD0iODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://www.northcarolinahealthnews.org/wp-content/uploads/2019/05/avatar_user_3_1558065214-80x80.jpg" srcset="https://www.northcarolinahealthnews.org/wp-content/uploads/2019/05/avatar_user_3_1558065214-160x160.jpg 2x" height="80" width="80"></noscript></amp-img></span><span class="author-avatar"><amp-img alt="" src="https://www.northcarolinahealthnews.org/wp-content/uploads/2021/10/image0-scaled-80x80.jpeg" srcset="https://www.northcarolinahealthnews.org/wp-content/uploads/2021/10/image0-scaled-160x160.jpeg 2x" class="avatar avatar-80 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="80" width="80" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwIiB3aWR0aD0iODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://www.northcarolinahealthnews.org/wp-content/uploads/2021/10/image0-scaled-80x80.jpeg" srcset="https://www.northcarolinahealthnews.org/wp-content/uploads/2021/10/image0-scaled-160x160.jpeg 2x" height="80" width="80"></noscript></amp-img></span><span class="author-avatar"><amp-img alt="" src="https://www.northcarolinahealthnews.org/wp-content/uploads/2021/10/avatar_user_66_1634777648-80x80.jpeg" srcset="https://www.northcarolinahealthnews.org/wp-content/uploads/2021/10/avatar_user_66_1634777648-160x160.jpeg 2x" class="avatar avatar-80 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="80" width="80" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwIiB3aWR0aD0iODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://www.northcarolinahealthnews.org/wp-content/uploads/2021/10/avatar_user_66_1634777648-80x80.jpeg" srcset="https://www.northcarolinahealthnews.org/wp-content/uploads/2021/10/avatar_user_66_1634777648-160x160.jpeg 2x" height="80" width="80"></noscript></amp-img></span><span class="author-avatar"><amp-img alt="" src="https://www.northcarolinahealthnews.org/wp-content/uploads/2017/01/avatar_user_15_1484066891-80x80.jpg" srcset="https://www.northcarolinahealthnews.org/wp-content/uploads/2017/01/avatar_user_15_1484066891.jpg 2x" class="avatar avatar-80 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="80" width="80" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwIiB3aWR0aD0iODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://www.northcarolinahealthnews.org/wp-content/uploads/2017/01/avatar_user_15_1484066891-80x80.jpg" srcset="https://www.northcarolinahealthnews.org/wp-content/uploads/2017/01/avatar_user_15_1484066891.jpg 2x" height="80" width="80"></noscript></amp-img></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://www.northcarolinahealthnews.org/author/anneblythe/">Anne Blythe</a></span>,  <span class="author vcard"><a class="url fn n" href="https://www.northcarolinahealthnews.org/author/rosehoban/">Rose Hoban</a></span>,  <span class="author vcard"><a class="url fn n" href="https://www.northcarolinahealthnews.org/author/clarissadonnellyderoven/">Clarissa Donnelly-DeRoven</a></span>,  <span class="author vcard"><a class="url fn n" href="https://www.northcarolinahealthnews.org/author/elizabetht/">Elizabeth Thompson</a></span> and  <span class="author vcard"><a class="url fn n" href="https://www.northcarolinahealthnews.org/author/tommygoldsmith/">Thomas Goldsmith</a></span> 			</span><!-- .byline -->
		<span class="posted-on"><time class="entry-date published" datetime="2021-11-17T04:16:00-05:00">November 17, 2021</time><time class="updated" datetime="2021-11-16T21:17:23-05:00">November 16, 2021</time></span>				</div><!-- .meta-info -->
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="linkedin" height="32px" width="32px" aria-label="Click to share on LinkedIn" title="Click to share on LinkedIn" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share></div></div></div>	</div>
	</header>

	
			<figure class="post-thumbnail">

				<amp-img width="1200" height="900" src="https://i2.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/11/IMG_7218-scaled.jpg?fit=1200%2C900&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Shows the NC legislative building framed by fall leaves against the backdrop of a clear blue sky." srcset="https://i2.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/11/IMG_7218-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i2.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/11/IMG_7218-scaled.jpg?resize=280%2C210&amp;ssl=1 280w, https://i2.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/11/IMG_7218-scaled.jpg?resize=450%2C338&amp;ssl=1 450w, https://i2.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/11/IMG_7218-scaled.jpg?resize=150%2C113&amp;ssl=1 150w, https://i2.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/11/IMG_7218-scaled.jpg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/11/IMG_7218-scaled.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i2.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/11/IMG_7218-scaled.jpg?resize=2048%2C1536&amp;ssl=1 2048w, https://i2.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/11/IMG_7218-scaled.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i2.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/11/IMG_7218-scaled.jpg?resize=800%2C600&amp;ssl=1 800w, https://i2.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/11/IMG_7218-scaled.jpg?resize=400%2C300&amp;ssl=1 400w, https://i2.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/11/IMG_7218-scaled.jpg?resize=200%2C150&amp;ssl=1 200w, https://i2.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/11/IMG_7218-scaled.jpg?resize=1568%2C1176&amp;ssl=1 1568w, https://i2.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/11/IMG_7218-scaled.jpg?resize=600%2C450&amp;ssl=1 600w, https://i2.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/11/IMG_7218-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 1200px) 100vw, 1200px" data-hero-candidate="" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjkwMCIgd2lkdGg9IjEyMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" loading="lazy" alt="Shows the NC legislative building framed by fall leaves against the backdrop of a clear blue sky." src="https://i2.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/11/IMG_7218-scaled.jpg?fit=1200%2C900&amp;ssl=1" srcset="https://i2.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/11/IMG_7218-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i2.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/11/IMG_7218-scaled.jpg?resize=280%2C210&amp;ssl=1 280w, https://i2.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/11/IMG_7218-scaled.jpg?resize=450%2C338&amp;ssl=1 450w, https://i2.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/11/IMG_7218-scaled.jpg?resize=150%2C113&amp;ssl=1 150w, https://i2.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/11/IMG_7218-scaled.jpg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/11/IMG_7218-scaled.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i2.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/11/IMG_7218-scaled.jpg?resize=2048%2C1536&amp;ssl=1 2048w, https://i2.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/11/IMG_7218-scaled.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i2.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/11/IMG_7218-scaled.jpg?resize=800%2C600&amp;ssl=1 800w, https://i2.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/11/IMG_7218-scaled.jpg?resize=400%2C300&amp;ssl=1 400w, https://i2.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/11/IMG_7218-scaled.jpg?resize=200%2C150&amp;ssl=1 200w, https://i2.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/11/IMG_7218-scaled.jpg?resize=1568%2C1176&amp;ssl=1 1568w, https://i2.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/11/IMG_7218-scaled.jpg?resize=600%2C450&amp;ssl=1 600w, https://i2.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/11/IMG_7218-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 1200px) 100vw, 1200px"></amp-img>						<figcaption>The North Carolina legislative building in fall 2021. Photo credit: Taylor Knopf</figcaption>
					
			</figure><!-- .post-thumbnail -->

		
				<div class="main-content">

					

<article id="post-36312" class="post-36312 post type-post status-publish format-standard has-post-thumbnail hentry category-aging category-childrens-health category-featured category-infectious-disease category-rural-health category-state-health-policy tag-american-rescue-plan tag-budget tag-centers-for-disease-control-and-prevention tag-coronavirus tag-covid-19 tag-gov-roy-cooper tag-medicaid tag-medicaid-expansion tag-medicare-2 tag-pfas tag-prenatal-health tag-prison-health tag-sewer-system tag-teachers tag-wastewater entry">
	<div class="entry-content">

		
				<amp-layout amp-access="popups.id_34784" amp-access-hide class="newspack-lightbox newspack-popup newspack-lightbox-placement-bottom    i-amphtml-layout-container" role="button" tabindex="0" id="c9a0" i-amphtml-layout="container">
			<div class="newspack-popup-wrapper  amp-wp-85c1a93" data-popup-status="publish" data-amp-original-style="background-color:#FFFFFF;color:#000">
				<div class="newspack-popup">
										
<p class="has-secondary-background-color has-background">Are you a health care worker? We’d love to hear from you. Email editor at northcarolinahealthnews.org</p>
								<form class="popup-not-interested-form c9a01 popup-action-form c9a0 align-center" method="POST" action-xhr="https://www.northcarolinahealthnews.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
							<input name="popup_id" type="hidden" value="id_34784">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="">
						<input name="suppress_forever" type="hidden" value="1">
				<button on="tap:c9a0.hide" aria-label="" data-amp-original-style="background-color:#FFFFFF;color:#000" class="amp-wp-85c1a93">I'm not interested</button>
			</form>
							<form class="popup-dismiss-form c9a00 popup-action-form c9a0 align-center" method="POST" action-xhr="https://www.northcarolinahealthnews.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
								<input name="popup_id" type="hidden" value="id_34784">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="">
								<button on="tap:c9a0.hide" class="newspack-lightbox__close amp-wp-85c1a93" aria-label="Close Pop-up" data-amp-original-style="background-color:#FFFFFF;color:#000">
							<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24" role="img" aria-hidden="true" focusable="false"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z"></path></svg>
						</button>
					</form>
				</div>
			</div>
			<form class="popup-dismiss-form c9a00 popup-action-form c9a0" method="POST" action-xhr="https://www.northcarolinahealthnews.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
						<input name="popup_id" type="hidden" value="id_34784">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="">
						<button class="newspack-lightbox-shim amp-wp-cb2a876" on="tap:c9a0.hide" data-amp-original-style="opacity: 0.3;background-color:#000000;"></button>
			</form>
		</amp-layout>
					<div id="page-position-marker" data-amp-original-style="position: absolute; top: 100%" class="amp-wp-359c50e"></div>
			<amp-position-observer target="page-position-marker" on="enter:a_c9a0.start;" once layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"></amp-position-observer>
				<amp-animation id="a_c9a0" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
			<script type="application/json">
				{
					"duration": "125ms",
					"fill": "both",
					"iterations": "1",
					"direction": "alternate",
					"animations": [
						{
							"selector": "#c9a0",
							"delay": "500",
							"keyframes": {
								"opacity": ["0", "1"],
								"visibility": ["hidden", "visible"]
							}
						},
						{
							"selector": "#c9a0",
							"delay": "0",
							"keyframes": {
								"transform": ["translateY(100vh)", "translateY(0vh)"]
							}
						},
						{
								"selector": "#c9a0 .newspack-popup-wrapper",
								"delay": "625",
								"keyframes": {
																			"transform": ["translateY(100%)", "translateY(0)"]
																	}
						}
					]
				}
			</script>
		</amp-animation>
				<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">
				{"requests":{"event":"https:\/\/www.northcarolinahealthnews.org\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c9a0","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_34784","cid":"CLIENT_ID(newspack-cid)"}}}}			</script>
		</amp-analytics>
				
<p>After months of closed-door negotiations between legislative leaders and members of Gov. Roy Cooper’s staff, North Carolina will have a budget for the first time since 2018. </p>

<p>Expanding the state’s Medicaid, a policy that has been a Holy Grail for Democrats and a non-starter for Republicans, continued to hold up negotiations and disappoint Cooper. </p>

<p>Nonetheless, Cooper says he plans to sign the the $25.9 billion budget that lawmakers presented this week despite the absence of Medicaid expansion and several policy changes that raise constitutional questions about the separation of powers that likely will be decided in the courts.</p>

<p>“On balance, the good outweighs the bad,” Cooper said in a briefing with reporters on Tuesday. “It moves North Carolina forward in important ways, many that are critical to our state’s progress as we are emerging from this pandemic.”</p>

<p>The tussle over Medicaid expansion, along with disagreements over teacher pay, impeded compromise between Republicans leading  the General Assembly and the Democratic governor for more than five months after the start of the state’s fiscal year on July 1. Those were the same two disagreements that led to a budget stalemate in 2019, leaving North Carolina without a new state budget document since 2018. </p>

<p>What made the difference this year was the COVID-19 pandemic and the billions of federal aid flowing from federal coffers to the state to facilitate historic changes.</p>
<aside class="scaip scaip-1    "><aside id="block-30" class="widget_block clearfix"><p><amp-ad type="broadstreetads" width="450" height="135" data-network="6048" data-zone="70688" data-keywords="not_home_page,not_landing_page,is_article_page,aging,childrens-health,featured,infectious-disease,rural-health,state-health-policy,covid-funds-beef-up-health-care-spending-in-proposed-state-budget-still-lacks-medicaid-expansion,post" layout="responsive" data-amp-original-style="max-width: 450px; margin: 0 auto;" class="amp-wp-64f6242 i-amphtml-layout-responsive i-amphtml-layout-size-defined" id="i-amp-2" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:30%"></i-amphtml-sizer></amp-ad></p>
</aside></aside>

<p>Those funds are peppered throughout the budget, from $4.9 million earmarked for rural hospital improvements to $20.2 million to provide COVID mitigation and treatment in jails and prisons to $89 million in additional dollars for a program to provide funds for home heating and cooling for low-income North Carolinians. </p>

<p>“There are critical funding opportunities in this budget that we must seize now, in this extraordinary time,” Cooper said, explaining his assent. “Many of those opportunities would evaporate if I would veto the budget.” </p>

<p>Many parts of the state’s health care infrastructure will see infusions of federal funds from the <a href="https://www.congress.gov/bill/117th-congress/house-bill/1319/text">American Rescue Plan,</a> along with smaller provisions that often are painstakingly advocated for and negotiated among lobbyists and lawmakers. </p>

<h4 id="h-medicaid-transformation-proceeds"><strong>Medicaid transformation proceeds</strong></h4>

<p>While the budget does not expand Medicaid, it does create an 18-member joint legislative committee to study health care access and Medicaid expansion.</p>

<p>“While a study is some progress,” Cooper said, “real action remains painfully overdue, and I’ll keep fighting for it.”</p>
<aside class="scaip scaip-2    "><aside id="block-31" class="widget_block clearfix"><p><amp-ad type="broadstreetads" width="450" height="135" data-network="6048" data-zone="70688" data-keywords="not_home_page,not_landing_page,is_article_page,aging,childrens-health,featured,infectious-disease,rural-health,state-health-policy,covid-funds-beef-up-health-care-spending-in-proposed-state-budget-still-lacks-medicaid-expansion,post" layout="responsive" data-amp-original-style="max-width: 450px; margin: 0 auto;" class="amp-wp-64f6242 i-amphtml-layout-responsive i-amphtml-layout-size-defined" id="i-amp-3" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:30%"></i-amphtml-sizer></amp-ad></p>
</aside></aside>

<p>The legislative study comes despite the fact that <a href="https://healthpolicy.duke.edu/projects/north-carolina-council-health-care-coverage">Cooper had created</a> a similar study group, that included lawmakers, in December 2020 to examine expanding access to care. That group eventually concluded the most cost-efficient way to get more people covered was through expansion of the public program.</p>

<p>The budget allocates hundreds of millions for continuing to shift Medicaid from a fee-for-service model run by the state to one that’s run and managed by private managed care companies. </p>

<p>Just over $430 million is designated to the Medicaid Transformation Fund over the next fiscal year; $133 million of that is to cover the costs of contracts, temporary staffing, and the state’s pilot to tackle social determinants of health.</p>

<p>Other costs associated with Medicaid include:</p>

<ul><li>$4.3 billion for Medicaid payments, which is estimated to be about the same for the coming fiscal year</li><li>$49.2 million in Medicaid administrative costs and $33.3 million in Medicaid rebase, the calculation of how much above previous estimates it will cost to run the Medicaid program. The transition to managed care was done largely to rein in these two costs. </li></ul>

<p>Lawmakers made it possible for low-income parents whose children end up in the foster care system to remain on the Medicaid program. Often, these parents are struggling with substance use disorders, and once their children are removed from their homes, they lose the Medicaid coverage they gain as the parent of a low-income child. </p>
<aside class="scaip scaip-3    "><aside id="block-32" class="widget_block clearfix"><p><amp-ad type="broadstreetads" width="450" height="135" data-network="6048" data-zone="70688" data-keywords="not_home_page,not_landing_page,is_article_page,aging,childrens-health,featured,infectious-disease,rural-health,state-health-policy,covid-funds-beef-up-health-care-spending-in-proposed-state-budget-still-lacks-medicaid-expansion,post" layout="responsive" data-amp-original-style="max-width: 450px; margin: 0 auto;" class="amp-wp-64f6242 i-amphtml-layout-responsive i-amphtml-layout-size-defined" id="i-amp-4" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:30%"></i-amphtml-sizer></amp-ad></p>
</aside></aside>

<p>Advocates have successfully argued to legislators that keeping these parents on the program makes it possible for them to get into treatment and, eventually, regain custody of their children. This provision is likely to affect 3,000 to 5,000 parents annually. </p>

<p>Private duty nurses and direct care workers, who are often paid through Medicaid, will see their wages increase. The budget creates a new minimum wage of $15 an hour for direct care workers, those who work with people with disabilities and the elderly. Private duty nurses will see their wages rise to $11.25 every 15 minutes, or $45 an hour. </p>

<p>The state will appropriate $274.8 million for Medicaid home- and community-based services, using funding from the American Rescue Plan. This will lead more slots to open up within for these in-home care services delivered to North Carolinians with disabilities. The move is the result of a decades-long legal fight within the state after a Supreme Court ruling found the state was in violation of the Americans with Disabilities Act by its overreliance on institutionalized care. </p>

<p>The money is intended to help move people out of these institutions and into local and home-based care. By June 30, the Department of Health and Human Services must add at least 114 waiver slots to its Community Alternatives Program for Disabled Adults. The state is also supposed to add 1,000 new slots to its N.C. Innovations Waiver, which aids adults with intellectual and developmental disabilities, though the state gave itself until 2025 to complete that transition. </p>

<p>Those on Medicaid will also see some changes. Copays for most adults will increase to $4. By Jan. 1, Medicaid plans must include coverage for orthotic devices and prosthetics when those are prescribed by a podiatrist. Finally, children on Medicaid who attend charter schools can now have those health care costs reimbursed by the program. </p>

<h4><strong>Nursing homes, adult day care get boost</strong></h4>
<aside class="scaip scaip-4    "></aside>

<p>Budget writers proposed in the bill <a href="https://www.northcarolinahealthnews.org/2020/08/17/nc-outlines-plans-in-wake-of-36-covid-related-veterans-deaths-in-state-nursing-homes/">much more stringent oversight</a> of the state’s four privately managed veterans nursing homes and a broad reconsideration of the treatment of retired military in the facilities. A proposed new commission and an outside consultant would both examine the homes, after 18 months in which neither the state nor PruittHealthcare, their managers, offered comprehensive accounts of the COVID-related deaths of 39 veterans in the four facilities in 2020.</p>

<p>The nursing homes come under the supervision of the state’s Division of Military and Veterans Affairs. An assistant secretary for veterans affairs would be liable under the proposed legislation to file a comprehensive report on the state veterans homes program each year to the division and to legislative committees, including taking a look at “monies received and expended, statistics on residents in the homes during the year, recommendations… as to the program, and such other matters as may be deemed pertinent.”</p>

<p>The newly formed commission would meet each quarter. </p>

<p>The proposed changes followed a series of <a href="https://www.northcarolinahealthnews.org/2020/07/30/thirty-six-veterans-die-of-covid-19-in-nc-state-veterans-nursing-homes-that-a-private-company-has-run-for-22-years/">detailed NC Health News stories</a> detailing Pruitt’s fees for managing the nursing homes, their refusal to offer detailed accounts of the COVID-related deaths, and coverage of an existing commission’s decision to renew the company’s contract in the face of two lower competing bids.</p>

<p>Among other aging-related changes including boosts in state payments to assisted living facilities, residents of North Carolina nursing homes whose stays are paid for through state and federal funds would get their first boost in years for a personal needs allowance. Each resident would basically receive $70 instead of $46 per month, for items including transportation to church and elsewhere, snacks, cigarettes, cosmetics, and any other commodities, small or large. Long a priority for residents and advocates, the increase also came after <a href="https://www.northcarolinahealthnews.org/2019/02/19/nc-to-consider-hiking-personal-needs-allowance-for-long-term-care-residents/">extensive NC Health News coverage</a>, including the account of an eastern North Carolina woman who said her sister, a resident, had <a href="https://www.northcarolinahealthnews.org/2019/04/08/selling-sex-to-meet-daily-needs-life-on-special-assistance/">sold sex in exchange for snack money</a>. </p>
<aside class="scaip scaip-5    "></aside>

<p>Adult day care would also get a hand up under the proposed budget. The service has become the only such resource <a href="https://www.northcarolinahealthnews.org/2020/01/07/nc-adult-day-care-centers-serve-vital-purpose-but-face-stagnant-rates/">bound by law to remain within a fee structure</a> imposed more than 10 years ago. Changes in the law would allow local governments to set fees for adult day care within the context of local need and economic conditions. The service has remained a frequent life-saver for residents and caregivers, and research shows that having access to adult day care services <a href="https://academic.oup.com/gerontologist/article/57/6/e85/3072901">prevents much more expensive institutionalization</a>.</p>

<h4><strong>COVID changes the game</strong></h4>

<p>For years, local public health departments have decried their thin funding for beefing up communicable disease surveillance and response. COVID finally punctuated that point. In response to the pandemic, the legislature is directing $36 million to these local health departments over the coming year to both backfill prior spending and provide more services during the current fiscal year. </p>

<p>The budget also directs money coming from the Centers for Disease Control and Prevention to bolster disease prevention, as well as to add school nurses, psychologists, counselors and social workers. A key line in the provision states that any federal dollars should be used to add new personnel, not supplant current state spending. </p>

<p>GOP lawmakers have tried several times to curb Cooper’s emergency powers during the pandemic.</p>

<p>Last week, key Republican lawmakers announced that negotiations with the governor over the spending plan had broken down. This week, they presented a plan that has elements that Cooper said he disagreed with, such as including a policy to curb a governor’s emergency powers in 2023.</p>
<aside class="scaip scaip-6    "></aside>

<p>During his Tuesday appearance before the media, Cooper indicated that lawsuits would be filed against the legislature over what he said were “unnecessary and politically motivated missteps.”</p>

<p>“By signing this budget, I want to make it clear that I do not consent to the constitutionality of these provisions,” he said. </p>

<h4><strong>A boost for child care industry</strong></h4>

<p>The pandemic has highlighted the importance of child care for many families. It also has exposed the thin margins on which the industry operates as well as the low wages that many child care workers receive.</p>

<p>The state budget attempts to address some of the longstanding problems by increasing the reimbursement rates for pre-K and child care centers by 2 percent the first fiscal year and an additional 2 percent beginning in July 2022, when the next fiscal year begins.</p>

<p>In October, <a href="https://www.northcarolinahealthnews.org/2021/10/08/an-805-million-investment-in-nc-child-care-amid-covid/">Cooper announced that $805 million in federal aid sent to the state through the 2021 American Rescue Plan would be distributed through the North Carolina Child Care Stabilization Grants program</a>.</p>
<aside class="scaip scaip-7    "></aside>

<p>For the next 18 months, grants of anywhere from $6,000 to $60,000 will be distributed to centers to help boost teacher salaries and benefits, make improvements to buildings, and cover unexpected losses caused by the pandemic.</p>

<div class="wp-block-group has-secondary-background-color has-background"><div class="wp-block-group__inner-container">				<div class="wp-block-newspack-blocks-homepage-articles  wpnbha is-grid columns-3 show-image image-aligntop ts-2 is-3 is-landscape  has-text-align-left" style="">
			<div data-posts data-current-post-id="36312">
									<h2 class="article-section-title">
						<span>related stories </span>
					</h2>
								
	<article data-post-id="35932" class="tag-affordable-care-act tag-epo tag-gov-roy-cooper tag-hmo tag-ppo category-featured category-health-insurance category-state-health-policy type-post post-has-image">
					<figure class="post-thumbnail">
								<a href="https://www.northcarolinahealthnews.org/2021/10/28/new-law-aims-at-cutting-health-insurance-costs-how-much-can-it-really-help/" rel="bookmark">
									<amp-img width="400" height="300" src="https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2017/02/INsurancePolicy-e1488286534906.jpg?resize=400%2C300&amp;ssl=1" class="attachment-newspack-article-block-landscape-small size-newspack-article-block-landscape-small wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt='shows a paper reading, "Insurance policy" with glasses and a pen in the foreground' srcset="https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2017/02/INsurancePolicy-e1488286534906.jpg?zoom=2&amp;resize=400%2C300&amp;ssl=1 800w, https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2017/02/INsurancePolicy-e1488286534906.jpg?zoom=3&amp;resize=400%2C300&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjMwMCIgd2lkdGg9IjQwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="400" height="300" src="https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2017/02/INsurancePolicy-e1488286534906.jpg?resize=400%2C300&amp;ssl=1" alt='shows a paper reading, "Insurance policy" with glasses and a pen in the foreground' loading="lazy" srcset="https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2017/02/INsurancePolicy-e1488286534906.jpg?zoom=2&amp;resize=400%2C300&amp;ssl=1 800w, https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2017/02/INsurancePolicy-e1488286534906.jpg?zoom=3&amp;resize=400%2C300&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px"></noscript></amp-img>								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://www.northcarolinahealthnews.org/2021/10/28/new-law-aims-at-cutting-health-insurance-costs-how-much-can-it-really-help/" rel="bookmark">New law aims at cutting health insurance costs. How much can it really help?</a></h3>										<div class="entry-meta">
					<a href="https://www.northcarolinahealthnews.org/author/rosehoban/"><amp-img alt="" src="https://i2.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2019/05/avatar_user_3_1558065214.jpg?resize=48%2C48&amp;ssl=1" srcset="https://www.northcarolinahealthnews.org/wp-content/uploads/2019/05/avatar_user_3_1558065214-96x96.jpg 2x" class="avatar avatar-48 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="48" width="48" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQ4IiB3aWR0aD0iNDgiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://i2.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2019/05/avatar_user_3_1558065214.jpg?resize=48%2C48&amp;ssl=1" srcset="https://www.northcarolinahealthnews.org/wp-content/uploads/2019/05/avatar_user_3_1558065214-96x96.jpg 2x" height="48" width="48"></noscript></amp-img></a>							<span class="byline">
								<span class="author-prefix">by</span> <span class="author vcard"><a class="url fn n" href="https://www.northcarolinahealthnews.org/author/rosehoban/">Rose Hoban</a></span>							</span><!-- .author-name -->
											</div><!-- .entry-meta -->
					</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="35869" class="tag-air-pollution tag-biogas tag-black-farmers tag-black-health tag-duplin-county tag-gov-roy-cooper tag-hog-farming tag-hog-waste tag-n-c-conservation-network tag-n-c-department-of-environmental-quality tag-naacp tag-native-american-health tag-nc-pork-council tag-north-carolina-state-university tag-poor-peoples-campaign tag-sampson-county tag-smithfield-foods tag-southern-environmental-law-center tag-us-environmental-protection-agency tag-water-pollution category-environmental-health category-featured category-state-health-policy type-post post-has-image">
					<figure class="post-thumbnail">
								<a href="https://www.northcarolinahealthnews.org/2021/10/23/environmental-lawsuit-challenges-nc-biogas-production-from-hog-waste/" rel="bookmark">
									<amp-img width="1200" height="900" src="https://i2.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/10/Farm-1.webp?resize=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Aerial photo shows a hog-waste lagoon in Columbus County. Photo courtesy of Cape Fear River Watch" srcset="https://i2.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/10/Farm-1.webp?resize=1200%2C900&amp;ssl=1 1200w, https://i2.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/10/Farm-1.webp?resize=800%2C600&amp;ssl=1 800w, https://i2.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/10/Farm-1.webp?resize=400%2C300&amp;ssl=1 400w, https://i2.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/10/Farm-1.webp?resize=200%2C150&amp;ssl=1 200w, https://i2.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/10/Farm-1.webp?resize=600%2C450&amp;ssl=1 600w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjkwMCIgd2lkdGg9IjEyMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="1200" height="900" src="https://i2.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/10/Farm-1.webp?resize=1200%2C900&amp;ssl=1" alt="Aerial photo shows a hog-waste lagoon in Columbus County. Photo courtesy of Cape Fear River Watch" loading="lazy" srcset="https://i2.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/10/Farm-1.webp?resize=1200%2C900&amp;ssl=1 1200w, https://i2.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/10/Farm-1.webp?resize=800%2C600&amp;ssl=1 800w, https://i2.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/10/Farm-1.webp?resize=400%2C300&amp;ssl=1 400w, https://i2.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/10/Farm-1.webp?resize=200%2C150&amp;ssl=1 200w, https://i2.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/10/Farm-1.webp?resize=600%2C450&amp;ssl=1 600w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img>								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://www.northcarolinahealthnews.org/2021/10/23/environmental-lawsuit-challenges-nc-biogas-production-from-hog-waste/" rel="bookmark">Environmental lawsuit challenges NC biogas production from hog waste</a></h3>										<div class="entry-meta">
					<a href="https://www.northcarolinahealthnews.org/author/carolina-public-press/"><amp-img alt="" src="https://i2.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2017/07/avatar_user_29_1499829799.png?resize=48%2C48&amp;ssl=1" srcset="https://www.northcarolinahealthnews.org/wp-content/uploads/2017/07/avatar_user_29_1499829799-96x62.png 2x" class="avatar avatar-48 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="48" width="48" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQ4IiB3aWR0aD0iNDgiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://i2.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2017/07/avatar_user_29_1499829799.png?resize=48%2C48&amp;ssl=1" srcset="https://www.northcarolinahealthnews.org/wp-content/uploads/2017/07/avatar_user_29_1499829799-96x62.png 2x" height="48" width="48"></noscript></amp-img></a>							<span class="byline">
								<span class="author-prefix">by</span> <span class="author vcard"><a class="url fn n" href="https://www.northcarolinahealthnews.org/author/carolina-public-press/">Carolina Public Press</a></span>							</span><!-- .author-name -->
											</div><!-- .entry-meta -->
					</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="34975" class="tag-coronavirus tag-covid-19 tag-department-of-military-and-veterans-affairs tag-gov-roy-cooper tag-medicaid tag-medicare-2 tag-n-c-state-veterans-nursing-home tag-nc-department-of-health-and-human-services tag-nc-general-assembly tag-nursing-homes tag-pruitthealth tag-veterans category-aging category-featured category-military_health category-state-health-policy type-post post-has-image">
					<figure class="post-thumbnail">
								<a href="https://www.northcarolinahealthnews.org/2021/09/30/changes-for-ncs-state-veterans-nursing-homes-proposed-in-pending-budget-bill/" rel="bookmark">
									<amp-img width="1200" height="900" src="https://i1.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2020/07/NCHN-COVID-VETS-FayettevilleSign-scaled.jpg?resize=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt='Shows a brick wall with the title, "North Carolina State Veterans Home" and brass plaques on the wall from each of the branches of the U.S. military' srcset="https://i1.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2020/07/NCHN-COVID-VETS-FayettevilleSign-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i1.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2020/07/NCHN-COVID-VETS-FayettevilleSign-scaled.jpg?resize=280%2C210&amp;ssl=1 280w, https://i1.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2020/07/NCHN-COVID-VETS-FayettevilleSign-scaled.jpg?resize=450%2C338&amp;ssl=1 450w, https://i1.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2020/07/NCHN-COVID-VETS-FayettevilleSign-scaled.jpg?resize=150%2C113&amp;ssl=1 150w, https://i1.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2020/07/NCHN-COVID-VETS-FayettevilleSign-scaled.jpg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2020/07/NCHN-COVID-VETS-FayettevilleSign-scaled.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i1.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2020/07/NCHN-COVID-VETS-FayettevilleSign-scaled.jpg?resize=2048%2C1536&amp;ssl=1 2048w, https://i1.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2020/07/NCHN-COVID-VETS-FayettevilleSign-scaled.jpg?resize=600%2C450&amp;ssl=1 600w, https://i1.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2020/07/NCHN-COVID-VETS-FayettevilleSign-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjkwMCIgd2lkdGg9IjEyMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="1200" height="900" src="https://i1.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2020/07/NCHN-COVID-VETS-FayettevilleSign-scaled.jpg?resize=1200%2C900&amp;ssl=1" alt='Shows a brick wall with the title, "North Carolina State Veterans Home" and brass plaques on the wall from each of the branches of the U.S. military' loading="lazy" srcset="https://i1.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2020/07/NCHN-COVID-VETS-FayettevilleSign-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i1.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2020/07/NCHN-COVID-VETS-FayettevilleSign-scaled.jpg?resize=280%2C210&amp;ssl=1 280w, https://i1.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2020/07/NCHN-COVID-VETS-FayettevilleSign-scaled.jpg?resize=450%2C338&amp;ssl=1 450w, https://i1.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2020/07/NCHN-COVID-VETS-FayettevilleSign-scaled.jpg?resize=150%2C113&amp;ssl=1 150w, https://i1.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2020/07/NCHN-COVID-VETS-FayettevilleSign-scaled.jpg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2020/07/NCHN-COVID-VETS-FayettevilleSign-scaled.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i1.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2020/07/NCHN-COVID-VETS-FayettevilleSign-scaled.jpg?resize=2048%2C1536&amp;ssl=1 2048w, https://i1.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2020/07/NCHN-COVID-VETS-FayettevilleSign-scaled.jpg?resize=600%2C450&amp;ssl=1 600w, https://i1.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2020/07/NCHN-COVID-VETS-FayettevilleSign-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img>								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://www.northcarolinahealthnews.org/2021/09/30/changes-for-ncs-state-veterans-nursing-homes-proposed-in-pending-budget-bill/" rel="bookmark">Changes for NC’s state veterans nursing homes proposed in pending budget bill</a></h3>										<div class="entry-meta">
					<a href="https://www.northcarolinahealthnews.org/author/tommygoldsmith/"><amp-img alt="" src="https://i1.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2017/01/avatar_user_15_1484066891.jpg?resize=48%2C48&amp;ssl=1" srcset="https://www.northcarolinahealthnews.org/wp-content/uploads/2017/01/avatar_user_15_1484066891-96x96.jpg 2x" class="avatar avatar-48 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="48" width="48" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQ4IiB3aWR0aD0iNDgiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://i1.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2017/01/avatar_user_15_1484066891.jpg?resize=48%2C48&amp;ssl=1" srcset="https://www.northcarolinahealthnews.org/wp-content/uploads/2017/01/avatar_user_15_1484066891-96x96.jpg 2x" height="48" width="48"></noscript></amp-img></a>							<span class="byline">
								<span class="author-prefix">by</span> <span class="author vcard"><a class="url fn n" href="https://www.northcarolinahealthnews.org/author/tommygoldsmith/">Thomas Goldsmith</a></span>							</span><!-- .author-name -->
											</div><!-- .entry-meta -->
					</div><!-- .entry-wrapper -->
	</article>

					</div>
			
		</div>
				</div></div>

<p>At the time, Susan Gale Perry, deputy secretary at the state Department of Health and Human Services, said: “We cannot rebuild from this pandemic without investing in early childhood.”</p>

<p>The pandemic also exposed mental health struggles among adults and children. The state budget includes some $9.8 million in additional funding for the hiring of an additional 115 school psychologists in public schools to bolster the 362 psychologist positions currently funded.</p>

<h4><strong>Water quality issues receive torrent of funding</strong></h4>

<p>After a years-long drumbeat of news reports about industrial chemicals fouling the state’s waterways, the budget agreement takes steps towards funding research and action. </p>

<p>The spending plan allocates $20 million to researchers within the University of North Carolina system to develop water filtration technologies that can filter out chemicals such as per- and poly-fluoroalkyl substances (PFAS) that have befouled many of the state’s waterways. The money also will go to creating a registry of fire fighting foams that contain PFAS to track and manage their use. </p>
<aside class="scaip scaip-8    "></aside>

<p>The document also gives $5 million to the North Carolina Policy Collaboratory to study the best ways to reduce the amount of harmful algae in lakes and rivers throughout the state. </p>

<p>Innovation in water treatment is also targeted in the budget plan, with $5 million in funds flowing towards studying treated wastewater and creating pilot programs to construct wastewater handling systems for small communities. </p>

<p>That’s but a trickle compared to the flood of federal funds redirected by the budget plan, which allocates more than $860 million towards wastewater, sewer and water infrastructure projects throughout the state. </p>

<h4><strong>Maternal health</strong></h4>

<p>The budget did not expand Medicaid, but it did continue Medicaid coverage for pregnant people with incomes equal to or less than 196 percent of the poverty line for twelve months postpartum. Usually, Medicaid coverage for pregnant people ends after just 60 days, but <a href="https://www.cdc.gov/reproductivehealth/maternal-mortality/erase-mm/mmr-data-brief.html">many pregnancy-related deaths</a> occur 43 to 365 days postpartum, according to the Centers for Disease Control and Prevention.</p>

<p>This Medicaid extension for pregnant people was already in effect due to a provision in the 2020 Families First Coronavirus Response Act which did not allow state Medicaid programs to cut people off during the public health emergency,<a href="https://www.northcarolinahealthnews.org/2021/10/07/postpartum-medicaid-benefits-could-be-extended-to-one-year-in-budget/"> <em>North Carolina Health News</em> previously reported</a>.  </p>
<aside class="scaip scaip-9    "></aside>

<p>But when the public health emergency ends, so would coverage have ended for people who had passed the 60-day mark.</p>

<p>Advocates for Medicaid expansion recognized the benefits of expanding postpartum Medicaid for pregnant people but said the budget still leaves thousands without affordable health insurance. </p>

<p>“This budget fails to extend health care to hundreds of thousands people by expanding Medicaid. While a study is some progress, real action remains painfully overdue, and I’ll keep fighting for it,” Cooper said.</p>

<p>Despite the extensions of postpartum Medicaid, Erica Palmer Smith, executive director of Care4Carolina, said the budget still fails “​​to take any meaningful steps to reduce North Carolina’s high infant mortality and maternal mortality rates by not providing more women access to preconception medical care,” in a statement.</p>

<p>The budget also allocated close to $10 million over a two year period to <a href="https://www.northcarolinahealthnews.org/2021/09/21/constant-chipping-away-at-our-reproductive-rights-advocates-slam-funding-for-crisis-pregnancy-centers-in-house-budget/">“crisis pregnancy centers,</a>” facilities that offer pregnancy tests and ultrasounds but also seek to dissuade pregnant people from getting abortions in North Carolina.</p>

<h4><strong>Rural investments</strong></h4>
<aside class="scaip scaip-10    "></aside>

<p>The 40 percent of North Carolinians who live in rural places will see funds flow into different areas of their communities, with money allocated to projects as varied as telehealth expansion to downtown revitalization.</p>

<p>To address gaps within rural health care systems, the state will take about $4.9 million it received in federal ARPA funds to help small rural hospitals with COVID-19 testing and mitigation. The budget also allocates $5.8 million for loan repayment programs to incentivize doctors, nurses, physician assistants, midwives and other health care providers to practice in rural areas. </p>

<p>About $1.8 million will help expand telemedicine, while another $10 million from ARPA money will award grants to hospitals statewide as they expand their telepsychiatry programs.</p>

<p>The budget includes projects to invest in rural economies, including using money from the opioid settlement to support workforce development and transportation projects in rural communities.</p>

<p>As workforce opportunities expand, so hopefully will access to the internet. The Growing Rural Economies with Access to Technology — GREAT — program sets aside $15 million to expand broadband in rural and underserved areas, with no single county allowed to receive more than $8 million. During the COVID crisis, gaps in rural broadband meant patients and providers had to <a href="https://www.northcarolinahealthnews.org/2021/07/07/in-north-carolinas-mountains-broadband-isnt-a-given/">abandon the use of telehealth</a> for patient encounters. </p>

<p>Millions more dollars, most from ARPA, is allocated for other rural economic development projects. The state will spend $50 million in federal money for “rural downtown transformation” projects. Half the money is allottedted for existing revitalization, such as improving parks and public bathrooms, while the other half can be spent on acquiring land and buildings, or tearing down dilapidated structures. </p>

<p>More in rural economic investment:</p>

<ul><li>About $5 million in block grants is intended to go toward projects in rural areas that will support investment and community development.</li><li>$1.5 millon is allocated to a rural tourism recovery project. The vast majority of those funds — $1.3 million — are dedicated to marketing to bring tourists to rural counties. The project will employ two full-time temporary workers.</li></ul>
<section id="republication_tracker_tool-4" class="below-content widget republication_tracker_tool"><div class="license"><p><button on="tap:republication-tracker-tool-modal" name="Republish This Story" id="cc-btn" class="republication-tracker-tool-button">Republish This Story</button></p><p><a class="license" rel="noreferrer license" target="_blank" href="http://creativecommons.org/licenses/by-nd/4.0/"><amp-img alt="Creative Commons License" src="https://www.northcarolinahealthnews.org/wp-content/plugins/republication-tracker-tool/assets/img/creative-commons-sharing.png" width="88" height="31" class="amp-wp-enforced-sizes amp-wp-27d0abf i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" data-amp-original-style="border-width:0" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjMxIiB3aWR0aD0iODgiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="Creative Commons License" src="https://www.northcarolinahealthnews.org/wp-content/plugins/republication-tracker-tool/assets/img/creative-commons-sharing.png" width="88" height="31"></noscript></amp-img></a></p></div><div class="message"><p>Republish our articles for free, online or in print, under a Creative Commons license.</p>
</div></section>					<amp-lightbox id="republication-tracker-tool-modal" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
						<div id="republication-tracker-tool-modal-content"><div on="tap:republication-tracker-tool-modal.close" class="republication-tracker-tool-close" role="button" tabindex="0">X</div><h2>Republish this article</h2><div class="cc-policy"><div class="cc-license"><a rel="noreferrer license" target="_blank" href="http://creativecommons.org/licenses/by-nd/4.0/"><amp-img alt="Creative Commons License" src="https://i.creativecommons.org/l/by-nd/4.0/88x31.png" width="88" height="31" class="amp-wp-enforced-sizes amp-wp-27d0abf i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" data-amp-original-style="border-width:0" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjMxIiB3aWR0aD0iODgiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="Creative Commons License" src="https://i.creativecommons.org/l/by-nd/4.0/88x31.png" width="88" height="31"></noscript></amp-img></a><p>This work is licensed under a <a rel="noreferrer license" target="_blank" href="http://creativecommons.org/licenses/by-nd/4.0/">Creative Commons Attribution-NoDerivatives 4.0 International License</a>.</p>
</div>As of late 2019, we're changing our policy about reprinting our content.

<br>

You are free to use NC Health News content under the following conditions:

 

You can copy and paste this html tracking code into articles of ours that you use, this little snippet of code allows us to track how many people read our story.



Please do not reprint our stories without our bylines, and please include a live link to NC Health News under the byline, like this:

 

<strong>By Jane Doe</strong>

 

<a href="http://www.northcarolinahealthnews.org">North Carolina Health News</a>

 

Finally, at the bottom of the story (whether web or print), please include the text:

 

North Carolina Health News is an independent, non-partisan, not-for-profit, statewide news organization dedicated to covering all things health care in North Carolina. Visit NCHN at northcarolinahealthnews.org. (on the web, this can be hyperlinked)</div><div class="article-info"><h1>COVID funds beef up health care spending in proposed state budget, which still lacks Medicaid expansion</h1>
<p class="byline">by Anne Blythe, North Carolina Health News <br>November 17, 2021</p>
</div><textarea readonly id="republication-tracker-tool-shareable-content" rows="5">&lt;h1&gt;COVID funds beef up health care spending in proposed state budget, which still lacks Medicaid expansion&lt;/h1&gt;
&lt;p class="byline"&gt;by Anne Blythe, North Carolina Health News &lt;br /&gt;November 17, 2021&lt;/p&gt;
 
&lt;p&gt;After months of closed-door negotiations between legislative leaders and members of Gov. Roy Cooper’s staff, North Carolina will have a budget for the first time since 2018.&amp;nbsp;&lt;/p&gt;
&lt;p&gt;Expanding the state’s Medicaid, a policy that has been a Holy Grail for Democrats and a non-starter for Republicans, continued to hold up negotiations and disappoint Cooper.&amp;nbsp;&lt;/p&gt;
&lt;p&gt;Nonetheless, Cooper says he plans to sign the the $25.9 billion budget that lawmakers presented this week despite the absence of Medicaid expansion and several policy changes that raise constitutional questions about the separation of powers that likely will be decided in the courts.&lt;/p&gt;
&lt;p&gt;“On balance, the good outweighs the bad,” Cooper said in a briefing with reporters on Tuesday. “It moves North Carolina forward in important ways, many that are critical to our state’s progress as we are emerging from this pandemic.”&lt;/p&gt;
&lt;p&gt;The tussle over Medicaid expansion, along with disagreements over teacher pay, impeded compromise between Republicans leading&amp;nbsp; the General Assembly and the Democratic governor for more than five months after the start of the state’s fiscal year on July 1. Those were the same two disagreements that led to a budget stalemate in 2019, leaving North Carolina without a new state budget document since 2018.&amp;nbsp;&lt;/p&gt;
&lt;p&gt;What made the difference this year was the COVID-19 pandemic and the billions of federal aid flowing from federal coffers to the state to facilitate historic changes.&lt;/p&gt;
&lt;p&gt;Those funds are peppered throughout the budget, from $4.9 million earmarked for rural hospital improvements to $20.2 million to provide COVID mitigation and treatment in jails and prisons to $89 million in additional dollars for a program to provide funds for home heating and cooling for low-income North Carolinians.&amp;nbsp;&lt;/p&gt;
&lt;p&gt;“There are critical funding opportunities in this budget that we must seize now, in this extraordinary time,” Cooper said, explaining his assent. “Many of those opportunities would evaporate if I would veto the budget.”&amp;nbsp;&lt;/p&gt;
&lt;p&gt;Many parts of the state’s health care infrastructure will see infusions of federal funds from the &lt;a href="https://www.congress.gov/bill/117th-congress/house-bill/1319/text"&gt;American Rescue Plan,&lt;/a&gt; along with smaller provisions that often are painstakingly advocated for and negotiated among lobbyists and lawmakers.&amp;nbsp;&lt;/p&gt;
&lt;h4 id="h-medicaid-transformation-proceeds"&gt;&lt;strong&gt;Medicaid transformation proceeds&lt;/strong&gt;&lt;/h4&gt;
&lt;p&gt;While the budget does not expand Medicaid, it does create an 18-member joint legislative committee to study health care access and Medicaid expansion.&lt;/p&gt;
&lt;p&gt;“While a study is some progress,” Cooper said, “real action remains painfully overdue, and I'll keep fighting for it.”&lt;/p&gt;
&lt;p&gt;The legislative study comes despite the fact that &lt;a href="https://healthpolicy.duke.edu/projects/north-carolina-council-health-care-coverage"&gt;Cooper had created&lt;/a&gt; a similar study group, that included lawmakers, in December 2020 to examine expanding access to care. That group eventually concluded the most cost-efficient way to get more people covered was through expansion of the public program.&lt;/p&gt;
&lt;p&gt;The budget allocates hundreds of millions for continuing to shift Medicaid from a fee-for-service model run by the state to one that’s run and managed by private managed care companies.&amp;nbsp;&lt;/p&gt;
&lt;p&gt;Just over $430 million is designated to the Medicaid Transformation Fund over the next fiscal year; $133 million of that is to cover the costs of contracts, temporary staffing, and the state’s pilot to tackle social determinants of health.&lt;/p&gt;
&lt;p&gt;Other costs associated with Medicaid include:&lt;/p&gt;
&lt;ul&gt;
&lt;li&gt;$4.3 billion for Medicaid payments, which is estimated to be about the same for the coming fiscal year&lt;/li&gt;
&lt;li&gt;$49.2 million in Medicaid administrative costs and $33.3 million in Medicaid rebase, the calculation of how much above previous estimates it will cost to run the Medicaid program. The transition to managed care was done largely to rein in these two costs.&amp;nbsp;&lt;/li&gt;
&lt;/ul&gt;
&lt;p&gt;Lawmakers made it possible for low-income parents whose children end up in the foster care system to remain on the Medicaid program. Often, these parents are struggling with substance use disorders, and once their children are removed from their homes, they lose the Medicaid coverage they gain as the parent of a low-income child.&amp;nbsp;&lt;/p&gt;
&lt;p&gt;Advocates have successfully argued to legislators that keeping these parents on the program makes it possible for them to get into treatment and, eventually, regain custody of their children. This provision is likely to affect 3,000 to 5,000 parents annually.&amp;nbsp;&lt;/p&gt;
&lt;p&gt;Private duty nurses and direct care workers, who are often paid through Medicaid, will see their wages increase. The budget creates a new minimum wage of $15 an hour for direct care workers, those who work with people with disabilities and the elderly. Private duty nurses will see their wages rise to $11.25 every 15 minutes, or $45 an hour.&amp;nbsp;&lt;/p&gt;
&lt;p&gt;The state will appropriate $274.8 million for Medicaid home- and community-based services, using funding from the American Rescue Plan. This will lead more slots to open up within for these in-home care services delivered to North Carolinians with disabilities. The move is the result of a decades-long legal fight within the state after a Supreme Court ruling found the state was in violation of the Americans with Disabilities Act by its overreliance on institutionalized care.&amp;nbsp;&lt;/p&gt;
&lt;p&gt;The money is intended to help move people out of these institutions and into local and home-based care. By June 30, the Department of Health and Human Services must add at least 114 waiver slots to its Community Alternatives Program for Disabled Adults. The state is also supposed to add 1,000 new slots to its N.C. Innovations Waiver, which aids adults with intellectual and developmental disabilities, though the state gave itself until 2025 to complete that transition.&amp;nbsp;&lt;/p&gt;
&lt;p&gt;Those on Medicaid will also see some changes. Copays for most adults will increase to $4. By Jan. 1, Medicaid plans must include coverage for orthotic devices and prosthetics when those are prescribed by a podiatrist. Finally, children on Medicaid who attend charter schools can now have those health care costs reimbursed by the program.&amp;nbsp;&lt;/p&gt;
&lt;h4&gt;&lt;strong&gt;Nursing homes, adult day care get boost&lt;/strong&gt;&lt;/h4&gt;
&lt;p&gt;Budget writers proposed in the bill &lt;a href="https://www.northcarolinahealthnews.org/2020/08/17/nc-outlines-plans-in-wake-of-36-covid-related-veterans-deaths-in-state-nursing-homes/"&gt;much more stringent oversight&lt;/a&gt; of the state’s four privately managed veterans nursing homes and a broad reconsideration of the treatment of retired military in the facilities. A proposed new commission and an outside consultant would both examine the homes, after 18 months in which neither the state nor PruittHealthcare, their managers, offered comprehensive accounts of the COVID-related deaths of 39 veterans in the four facilities in 2020.&lt;/p&gt;
&lt;p&gt;The nursing homes come under the supervision of the state’s Division of Military and Veterans Affairs. An assistant secretary for veterans affairs would be liable under the proposed legislation to file a comprehensive report on the state veterans homes program each year to the division and to legislative committees, including taking a look at “monies received and expended, statistics on residents in the homes during the year, recommendations… as to the program, and such other matters as may be deemed pertinent.”&lt;/p&gt;
&lt;p&gt;The newly formed commission would meet each quarter.&amp;nbsp;&lt;/p&gt;
&lt;p&gt;The proposed changes followed a series of &lt;a href="https://www.northcarolinahealthnews.org/2020/07/30/thirty-six-veterans-die-of-covid-19-in-nc-state-veterans-nursing-homes-that-a-private-company-has-run-for-22-years/"&gt;detailed NC Health News stories&lt;/a&gt; detailing Pruitt’s fees for managing the nursing homes, their refusal to offer detailed accounts of the COVID-related deaths, and coverage of an existing commission’s decision to renew the company’s contract in the face of two lower competing bids.&lt;/p&gt;
&lt;p&gt;Among other aging-related changes including boosts in state payments to assisted living facilities, residents of North Carolina nursing homes whose stays are paid for through state and federal funds would get their first boost in years for a personal needs allowance. Each resident would basically receive $70 instead of $46 per month, for items including transportation to church and elsewhere, snacks, cigarettes, cosmetics, and any other commodities, small or large. Long a priority for residents and advocates, the increase also came after &lt;a href="https://www.northcarolinahealthnews.org/2019/02/19/nc-to-consider-hiking-personal-needs-allowance-for-long-term-care-residents/"&gt;extensive NC Health News coverage&lt;/a&gt;, including the account of an eastern North Carolina woman who said her sister, a resident, had &lt;a href="https://www.northcarolinahealthnews.org/2019/04/08/selling-sex-to-meet-daily-needs-life-on-special-assistance/"&gt;sold sex in exchange for snack money&lt;/a&gt;.&amp;nbsp;&lt;/p&gt;
&lt;p&gt;Adult day care would also get a hand up under the proposed budget. The service has become the only such resource &lt;a href="https://www.northcarolinahealthnews.org/2020/01/07/nc-adult-day-care-centers-serve-vital-purpose-but-face-stagnant-rates/"&gt;bound by law to remain within a fee structure&lt;/a&gt; imposed more than 10 years ago. Changes in the law would allow local governments to set fees for adult day care within the context of local need and economic conditions.&amp;nbsp;The service has remained a frequent life-saver for residents and caregivers, and research shows that having access to adult day care services &lt;a href="https://academic.oup.com/gerontologist/article/57/6/e85/3072901"&gt;prevents much more expensive institutionalization&lt;/a&gt;.&lt;/p&gt;
&lt;h4&gt;&lt;strong&gt;COVID changes the game&lt;/strong&gt;&lt;/h4&gt;
&lt;p&gt;For years, local public health departments have decried their thin funding for beefing up communicable disease surveillance and response. COVID finally punctuated that point. In response to the pandemic, the legislature is directing $36 million to these local health departments over the coming year to both backfill prior spending and provide more services during the current fiscal year.&amp;nbsp;&lt;/p&gt;
&lt;p&gt;The budget also directs money coming from the Centers for Disease Control and Prevention to bolster disease prevention, as well as to add school nurses, psychologists, counselors and social workers. A key line in the provision states that any federal dollars should be used to add new personnel, not supplant current state spending.&amp;nbsp;&lt;/p&gt;
&lt;p&gt;GOP lawmakers have tried several times to curb Cooper’s emergency powers during the pandemic.&lt;/p&gt;
&lt;p&gt;Last week, key Republican lawmakers announced that negotiations with the governor over the spending plan had broken down. This week, they presented a plan that has elements that Cooper said he disagreed with, such as including a policy to curb a governor’s emergency powers in 2023.&lt;/p&gt;
&lt;p&gt;During his Tuesday appearance before the media, Cooper indicated that lawsuits would be filed against the legislature over what he said were “unnecessary and politically motivated missteps.”&lt;/p&gt;
&lt;p&gt;“By signing this budget, I want to make it clear that I do not consent to the constitutionality of these provisions,” he said.&amp;nbsp;&lt;/p&gt;
&lt;h4&gt;&lt;strong&gt;A boost for child care industry&lt;/strong&gt;&lt;/h4&gt;
&lt;p&gt;The pandemic has highlighted the importance of child care for many families. It also has exposed the thin margins on which the industry operates as well as the low wages that many child care workers receive.&lt;/p&gt;
&lt;p&gt;The state budget attempts to address some of the longstanding problems by increasing the reimbursement rates for pre-K and child care centers by 2 percent the first fiscal year and an additional 2 percent beginning in July 2022, when the next fiscal year begins.&lt;/p&gt;
&lt;p&gt;In October, &lt;a href="https://www.northcarolinahealthnews.org/2021/10/08/an-805-million-investment-in-nc-child-care-amid-covid/"&gt;Cooper announced that $805 million in federal aid sent to the state through the 2021 American Rescue Plan would be distributed through the North Carolina Child Care Stabilization Grants program&lt;/a&gt;.&lt;/p&gt;
&lt;p&gt;For the next 18 months, grants of anywhere from $6,000 to $60,000 will be distributed to centers to help boost teacher salaries and benefits, make improvements to buildings, and cover unexpected losses caused by the pandemic.&lt;/p&gt;
&lt;div class="wp-block-group has-secondary-background-color has-background"&gt; &lt;/div&gt;
&lt;p&gt;At the time, Susan Gale Perry, deputy secretary at the state Department of Health and Human Services, said: “We cannot rebuild from this pandemic without investing in early childhood.”&lt;/p&gt;
&lt;p&gt;The pandemic also exposed mental health struggles among adults and children. The state budget includes some $9.8 million in additional funding for the hiring of an additional 115 school psychologists in public schools to bolster the 362 psychologist positions currently funded.&lt;/p&gt;
&lt;h4&gt;&lt;strong&gt;Water quality issues receive torrent of funding&lt;/strong&gt;&lt;/h4&gt;
&lt;p&gt;After a years-long drumbeat of news reports about industrial chemicals fouling the state’s waterways, the budget agreement takes steps towards funding research and action.&amp;nbsp;&lt;/p&gt;
&lt;p&gt;The spending plan allocates $20 million to researchers within the University of North Carolina system to develop water filtration technologies that can filter out chemicals such as per- and poly-fluoroalkyl substances (PFAS) that have befouled many of the state’s waterways. The money also will go to creating a registry of fire fighting foams that contain PFAS to track and manage their use.&amp;nbsp;&lt;/p&gt;
&lt;p&gt;The document also gives $5 million to the North Carolina Policy Collaboratory to study the best ways to reduce the amount of harmful algae in lakes and rivers throughout the state.&amp;nbsp;&lt;/p&gt;
&lt;p&gt;Innovation in water treatment is also targeted in the budget plan, with $5 million in funds flowing towards studying treated wastewater and creating pilot programs to construct wastewater handling systems for small communities.&amp;nbsp;&lt;/p&gt;
&lt;p&gt;That’s but a trickle compared to the flood of federal funds redirected by the budget plan, which allocates more than $860 million towards wastewater, sewer and water infrastructure projects throughout the state.&amp;nbsp;&lt;/p&gt;
&lt;h4&gt;&lt;strong&gt;Maternal health&lt;/strong&gt;&lt;/h4&gt;
&lt;p&gt;The budget did not expand Medicaid, but it did continue Medicaid coverage for pregnant people with incomes equal to or less than 196 percent of the poverty line for twelve months postpartum. Usually, Medicaid coverage for pregnant people ends after just 60 days, but &lt;a href="https://www.cdc.gov/reproductivehealth/maternal-mortality/erase-mm/mmr-data-brief.html"&gt;many pregnancy-related deaths&lt;/a&gt; occur 43 to 365 days postpartum, according to the Centers for Disease Control and Prevention.&lt;/p&gt;
&lt;p&gt;This Medicaid extension for pregnant people was already in effect due to a provision in the 2020 Families First Coronavirus Response Act which did not allow state Medicaid programs to cut people off during the public health emergency,&lt;a href="https://www.northcarolinahealthnews.org/2021/10/07/postpartum-medicaid-benefits-could-be-extended-to-one-year-in-budget/"&gt; &lt;em&gt;North Carolina Health News&lt;/em&gt; previously reported&lt;/a&gt;.&amp;nbsp;&amp;nbsp;&lt;/p&gt;
&lt;p&gt;But when the public health emergency ends, so would coverage have ended for people who had passed the 60-day mark.&lt;/p&gt;
&lt;p&gt;Advocates for Medicaid expansion recognized the benefits of expanding postpartum Medicaid for pregnant people but said the budget still leaves thousands without affordable health insurance.&amp;nbsp;&lt;/p&gt;
&lt;p&gt;“This budget fails to extend health care to hundreds of thousands people by expanding Medicaid. While a study is some progress, real action remains painfully overdue, and I'll keep fighting for it,” Cooper said.&lt;/p&gt;
&lt;p&gt;Despite the extensions of postpartum Medicaid, Erica Palmer Smith, executive director of Care4Carolina, said the budget still fails “​​to take any meaningful steps to reduce North Carolina’s high infant mortality and maternal mortality rates by not providing more women access to preconception medical care,” in a statement.&lt;/p&gt;
&lt;p&gt;The budget also allocated close to $10 million over a two year period to &lt;a href="https://www.northcarolinahealthnews.org/2021/09/21/constant-chipping-away-at-our-reproductive-rights-advocates-slam-funding-for-crisis-pregnancy-centers-in-house-budget/"&gt;“crisis pregnancy centers,&lt;/a&gt;” facilities that offer pregnancy tests and ultrasounds but also seek to dissuade pregnant people from getting abortions in North Carolina.&lt;/p&gt;
&lt;h4&gt;&lt;strong&gt;Rural investments&lt;/strong&gt;&lt;/h4&gt;
&lt;p&gt;The 40 percent of North Carolinians who live in rural places will see funds flow into different areas of their communities, with money allocated to projects as varied as telehealth expansion to downtown revitalization.&lt;/p&gt;
&lt;p&gt;To address gaps within rural health care systems, the state will take about $4.9 million it received in federal ARPA funds to help small rural hospitals with COVID-19 testing and mitigation. The budget also allocates $5.8 million for loan repayment programs to incentivize doctors, nurses, physician assistants, midwives and other health care providers to practice in rural areas.&amp;nbsp;&lt;/p&gt;
&lt;p&gt;About $1.8 million will help expand telemedicine, while another $10 million from ARPA money will award grants to hospitals statewide as they expand their telepsychiatry programs.&lt;/p&gt;
&lt;p&gt;The budget includes projects to invest in rural economies, including using money from the opioid settlement to support workforce development and transportation projects in rural communities.&lt;/p&gt;
&lt;p&gt;As workforce opportunities expand, so hopefully will access to the internet. The Growing Rural Economies with Access to Technology — GREAT — program sets aside $15 million to expand broadband in rural and underserved areas, with no single county allowed to receive more than $8 million. During the COVID crisis, gaps in rural broadband meant patients and providers had to &lt;a href="https://www.northcarolinahealthnews.org/2021/07/07/in-north-carolinas-mountains-broadband-isnt-a-given/"&gt;abandon the use of telehealth&lt;/a&gt; for patient encounters.&amp;nbsp;&lt;/p&gt;
&lt;p&gt;Millions more dollars, most from ARPA, is allocated for other rural economic development projects. The state will spend $50 million in federal money for “rural downtown transformation” projects. Half the money is allottedted for existing revitalization, such as improving parks and public bathrooms, while the other half can be spent on acquiring land and buildings, or tearing down dilapidated structures.&amp;nbsp;&lt;/p&gt;
&lt;p&gt;More in rural economic investment:&lt;/p&gt;
&lt;ul&gt;
&lt;li&gt;About $5 million in block grants is intended to go toward projects in rural areas that will support investment and community development.&lt;/li&gt;
&lt;li&gt;$1.5 millon is allocated to a rural tourism recovery project. The vast majority of those funds — $1.3 million — are dedicated to marketing to bring tourists to rural counties. The project will employ two full-time temporary workers.&lt;/li&gt;
&lt;/ul&gt;


 <p>This &lt;a target="_blank" href="https://www.northcarolinahealthnews.org/2021/11/17/covid-funds-beef-up-health-care-spending-in-proposed-state-budget-still-lacks-medicaid-expansion/"&gt;article&lt;/a&gt; first appeared on &lt;a target="_blank" href="https://www.northcarolinahealthnews.org"&gt;North Carolina Health News&lt;/a&gt; and is republished here under a Creative Commons license.&lt;img src="https://i1.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/10/cropped-favicon02.jpg?fit=150%2C150&amp;amp;ssl=1" style="width:1em;height:1em;margin-left:10px;"&gt;&lt;img id="republication-tracker-tool-source" src="https://www.northcarolinahealthnews.org/?republication-pixel=true&amp;post=36312&amp;ga=UA-28368570-1" style="width:1px;height:1px;"&gt;</p>
</textarea></div>1					</amp-lightbox>
					</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://www.northcarolinahealthnews.org/tag/american-rescue-plan/" rel="tag">American Rescue Plan</a><span class="sep">, </span><a href="https://www.northcarolinahealthnews.org/tag/budget/" rel="tag">budget</a><span class="sep">, </span><a href="https://www.northcarolinahealthnews.org/tag/centers-for-disease-control-and-prevention/" rel="tag">Centers for Disease Control and Prevention</a><span class="sep">, </span><a href="https://www.northcarolinahealthnews.org/tag/coronavirus/" rel="tag">coronavirus</a><span class="sep">, </span><a href="https://www.northcarolinahealthnews.org/tag/covid-19/" rel="tag">COVID-19</a><span class="sep">, </span><a href="https://www.northcarolinahealthnews.org/tag/gov-roy-cooper/" rel="tag">Gov. Roy Cooper</a><span class="sep">, </span><a href="https://www.northcarolinahealthnews.org/tag/medicaid/" rel="tag">Medicaid</a><span class="sep">, </span><a href="https://www.northcarolinahealthnews.org/tag/medicaid-expansion/" rel="tag">Medicaid expansion</a><span class="sep">, </span><a href="https://www.northcarolinahealthnews.org/tag/medicare-2/" rel="tag">medicare</a><span class="sep">, </span><a href="https://www.northcarolinahealthnews.org/tag/pfas/" rel="tag">PFAS</a><span class="sep">, </span><a href="https://www.northcarolinahealthnews.org/tag/prenatal-health/" rel="tag">prenatal health</a><span class="sep">, </span><a href="https://www.northcarolinahealthnews.org/tag/prison-health/" rel="tag">prison health</a><span class="sep">, </span><a href="https://www.northcarolinahealthnews.org/tag/sewer-system/" rel="tag">sewer system</a><span class="sep">, </span><a href="https://www.northcarolinahealthnews.org/tag/teachers/" rel="tag">teachers</a><span class="sep">, </span><a href="https://www.northcarolinahealthnews.org/tag/wastewater/" rel="tag">wastewater</a></span>	</footer><!-- .entry-footer -->

	
			<div class="author-bio">
				<amp-img alt="" src="https://www.northcarolinahealthnews.org/wp-content/uploads/2019/04/avatar_user_47_1554749945.jpg" srcset="https://www.northcarolinahealthnews.org/wp-content/uploads/2019/04/avatar_user_47_1554749945.jpg 2x" class="avatar avatar-80 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="80" width="80" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwIiB3aWR0aD0iODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://www.northcarolinahealthnews.org/wp-content/uploads/2019/04/avatar_user_47_1554749945.jpg" srcset="https://www.northcarolinahealthnews.org/wp-content/uploads/2019/04/avatar_user_47_1554749945.jpg 2x" height="80" width="80"></noscript></amp-img>
				<div class="author-bio-text">
					<div class="author-bio-header">
						<div>
							<h2 class="accent-header">
								Anne Blythe							</h2>

							
						</div>
					</div><!-- .author-bio-header -->

											<p>
							Anne Blythe, a reporter in North Carolina for more than three decades, writes about oral health care, children's health and other topics for North Carolina Health News.							<a class="author-link" href="https://www.northcarolinahealthnews.org/author/anneblythe/" rel="author">
							More by Anne Blythe							</a>
						</p>
					
				</div><!-- .author-bio-text -->

			</div><!-- .author-bio -->
		
			<div class="author-bio">
				<amp-img alt="" src="https://www.northcarolinahealthnews.org/wp-content/uploads/2019/05/avatar_user_3_1558065214-80x80.jpg" srcset="https://www.northcarolinahealthnews.org/wp-content/uploads/2019/05/avatar_user_3_1558065214-160x160.jpg 2x" class="avatar avatar-80 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="80" width="80" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwIiB3aWR0aD0iODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://www.northcarolinahealthnews.org/wp-content/uploads/2019/05/avatar_user_3_1558065214-80x80.jpg" srcset="https://www.northcarolinahealthnews.org/wp-content/uploads/2019/05/avatar_user_3_1558065214-160x160.jpg 2x" height="80" width="80"></noscript></amp-img>
				<div class="author-bio-text">
					<div class="author-bio-header">
						<div>
							<h2 class="accent-header">
								Rose Hoban							</h2>

							
						</div>
					</div><!-- .author-bio-header -->

											<p>
							Rose Hoban is the founder and editor of NC Health News, as well as being the state government reporter. 

Hoban has been a registered nurse since 1992, but transitioned to journalism after earning degrees...							<a class="author-link" href="https://www.northcarolinahealthnews.org/author/rosehoban/" rel="author">
							More by Rose Hoban							</a>
						</p>
					
				</div><!-- .author-bio-text -->

			</div><!-- .author-bio -->
		
			<div class="author-bio">
				<amp-img alt="" src="https://www.northcarolinahealthnews.org/wp-content/uploads/2021/10/image0-scaled-80x80.jpeg" srcset="https://www.northcarolinahealthnews.org/wp-content/uploads/2021/10/image0-scaled-160x160.jpeg 2x" class="avatar avatar-80 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="80" width="80" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwIiB3aWR0aD0iODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://www.northcarolinahealthnews.org/wp-content/uploads/2021/10/image0-scaled-80x80.jpeg" srcset="https://www.northcarolinahealthnews.org/wp-content/uploads/2021/10/image0-scaled-160x160.jpeg 2x" height="80" width="80"></noscript></amp-img>
				<div class="author-bio-text">
					<div class="author-bio-header">
						<div>
							<h2 class="accent-header">
								Clarissa Donnelly-DeRoven							</h2>

							
						</div>
					</div><!-- .author-bio-header -->

											<p>
							Clarissa Donnelly-DeRoven covers rural health and Medicaid. She previously worked at the Asheville Citizen Times where she reported on the police, courts, and other aspects of the criminal justice system....							<a class="author-link" href="https://www.northcarolinahealthnews.org/author/clarissadonnellyderoven/" rel="author">
							More by Clarissa Donnelly-DeRoven							</a>
						</p>
					
				</div><!-- .author-bio-text -->

			</div><!-- .author-bio -->
		
			<div class="author-bio">
				<amp-img alt="" src="https://www.northcarolinahealthnews.org/wp-content/uploads/2021/10/avatar_user_66_1634777648-80x80.jpeg" srcset="https://www.northcarolinahealthnews.org/wp-content/uploads/2021/10/avatar_user_66_1634777648-160x160.jpeg 2x" class="avatar avatar-80 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="80" width="80" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwIiB3aWR0aD0iODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://www.northcarolinahealthnews.org/wp-content/uploads/2021/10/avatar_user_66_1634777648-80x80.jpeg" srcset="https://www.northcarolinahealthnews.org/wp-content/uploads/2021/10/avatar_user_66_1634777648-160x160.jpeg 2x" height="80" width="80"></noscript></amp-img>
				<div class="author-bio-text">
					<div class="author-bio-header">
						<div>
							<h2 class="accent-header">
								Elizabeth Thompson							</h2>

							
						</div>
					</div><!-- .author-bio-header -->

											<p>
							Elizabeth Thompson is our Report for America corps member who covers gender health and prison health topics. Thompson is a UNC Chapel Hill graduate...							<a class="author-link" href="https://www.northcarolinahealthnews.org/author/elizabetht/" rel="author">
							More by Elizabeth Thompson							</a>
						</p>
					
				</div><!-- .author-bio-text -->

			</div><!-- .author-bio -->
		
			<div class="author-bio">
				<amp-img alt="" src="https://www.northcarolinahealthnews.org/wp-content/uploads/2017/01/avatar_user_15_1484066891-80x80.jpg" srcset="https://www.northcarolinahealthnews.org/wp-content/uploads/2017/01/avatar_user_15_1484066891.jpg 2x" class="avatar avatar-80 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="80" width="80" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwIiB3aWR0aD0iODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://www.northcarolinahealthnews.org/wp-content/uploads/2017/01/avatar_user_15_1484066891-80x80.jpg" srcset="https://www.northcarolinahealthnews.org/wp-content/uploads/2017/01/avatar_user_15_1484066891.jpg 2x" height="80" width="80"></noscript></amp-img>
				<div class="author-bio-text">
					<div class="author-bio-header">
						<div>
							<h2 class="accent-header">
								Thomas Goldsmith							</h2>

							
						</div>
					</div><!-- .author-bio-header -->

											<p>
							Thomas Goldsmith worked in daily newspapers for 33 years before joining North Carolina Health News. Goldsmith is a native Tar Heel who attended the UNC-Chapel Hill, and worked at newspapers in Tennessee...							<a class="author-link" href="https://www.northcarolinahealthnews.org/author/tommygoldsmith/" rel="author">
							More by Thomas Goldsmith							</a>
						</p>
					
				</div><!-- .author-bio-text -->

			</div><!-- .author-bio -->
		
</article><!-- #post-${ID} -->

	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.northcarolinahealthnews.org/2021/11/16/cancer-equity-solution-raleigh/" rel="prev"><span class="meta-nav">Previous</span> <span class="post-title">Cancer health care workers in NC discuss the best way to achieve equity in care – and the answer could lie in Raleigh</span></a></div><div class="nav-next"><a href="https://www.northcarolinahealthnews.org/2021/11/17/funds-for-opioid-treatment-in-jails-and-after-release-prison-facility-improvement-in-budget/" rel="next"><span class="meta-nav">Next</span> <span class="post-title">Funds for opioid treatment in jails and after release; prison facility improvement in budget</span></a></div></div>
	</nav>
<div id="comments" class="comments-area">
	<div class="comments-title-wrap no-responses">
		<h2 class="comments-title">
		Leave a comment		</h2><!-- .comments-title -->
			</div><!-- .comments-title-flex -->
			<div id="respond" class="comment-respond">
		 <small><a id="cancel-comment-reply-link" href="/2021/11/17/covid-funds-beef-up-health-care-spending-in-proposed-state-budget-still-lacks-medicaid-expansion/#respond" hidden data-amp-bind-hidden='commentform_post_36312.values.comment_parent == "0"' on='tap:AMP.setState( {"commentform_post_36312":{"replyToName":"","values":{"comment_parent":"0"}}} )' i-amphtml-binding>Cancel reply</a></small><form method="post" id="commentform" class="comment-form" novalidate action-xhr="https://www.northcarolinahealthnews.org/wp-comments-post.php?_wp_amp_action_xhr_converted=1" target="_top" on='submit:AMP.setState( { "commentform_post_36312": { submitting: true } } );submit-error:AMP.setState( { "commentform_post_36312": { submitting: false } } );submit-success:AMP.setState( { commentform_post_36312: {"values":{"submit":"Post Comment","comment_post_ID":"36312","comment_parent":"0","akismet_comment_nonce":"d1a499f129","comment":"","ak_hp_textarea":""},"submitting":false,"replyToName":""} } )'><amp-state id="commentform_post_36312" class="i-amphtml-layout-container" i-amphtml-layout="container"><script type="application/json">{"values":{"author":"","email":"","url":"","submit":"Post Comment","comment_post_ID":"36312","comment_parent":"0","akismet_comment_nonce":"d1a499f129","comment":"","ak_hp_textarea":""},"submitting":false,"replyToName":""}</script></amp-state><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="5" maxlength="65525" required="required" data-amp-bind-disabled="commentform_post_36312.submitting" data-amp-bind-text="commentform_post_36312.values.comment" on='change:AMP.setState( { commentform_post_36312: { values: { "comment": event.value } } } )' i-amphtml-binding></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" data-amp-bind-disabled="commentform_post_36312.submitting" data-amp-bind-value="commentform_post_36312.values.author" on='change:AMP.setState( { commentform_post_36312: { values: { "author": event.value } } } )' i-amphtml-binding></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" data-amp-bind-disabled="commentform_post_36312.submitting" data-amp-bind-value="commentform_post_36312.values.email" on='change:AMP.setState( { commentform_post_36312: { values: { "email": event.value } } } )' i-amphtml-binding></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" data-amp-bind-disabled="commentform_post_36312.submitting" data-amp-bind-value="commentform_post_36312.values.url" on='change:AMP.setState( { commentform_post_36312: { values: { "url": event.value } } } )' i-amphtml-binding></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" data-amp-bind-disabled="commentform_post_36312.submitting" data-amp-bind-value="commentform_post_36312.values.submit" on='change:AMP.setState( { commentform_post_36312: { values: { "submit": event.value } } } )' i-amphtml-binding> <input type="hidden" name="comment_post_ID" value="36312" id="comment_post_ID" data-amp-bind-disabled="commentform_post_36312.submitting" data-amp-bind-value="commentform_post_36312.values.comment_post_ID" on='change:AMP.setState( { commentform_post_36312: { values: { "comment_post_ID": event.value } } } )' i-amphtml-binding>
<input type="hidden" name="comment_parent" id="comment_parent" value="0" data-amp-bind-disabled="commentform_post_36312.submitting" data-amp-bind-value="commentform_post_36312.values.comment_parent" on='change:AMP.setState( { commentform_post_36312: { values: { "comment_parent": event.value } } } )' i-amphtml-binding>
</p><p data-amp-original-style="display: none;" class="amp-wp-224b51a"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d1a499f129" data-amp-bind-disabled="commentform_post_36312.submitting" data-amp-bind-value="commentform_post_36312.values.akismet_comment_nonce" on='change:AMP.setState( { commentform_post_36312: { values: { "akismet_comment_nonce": event.value } } } )' i-amphtml-binding></p><p data-amp-original-style="display: none !important;" class="amp-wp-3e2e7c3"><label>Δ<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" data-amp-bind-disabled="commentform_post_36312.submitting" data-amp-bind-text="commentform_post_36312.values.ak_hp_textarea" on='change:AMP.setState( { commentform_post_36312: { values: { "ak_hp_textarea": event.value } } } )' i-amphtml-binding></textarea></label></p><div class="amp-wp-default-form-message" submit-error=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}Your submission failed. <small>The server responded with {{status_text}} (code {{status_code}}). Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank" rel="nofollow noreferrer noopener">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submit-success=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}It appears your submission was successful. <small>Even though the server responded OK, it is possible the submission was not processed. Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank" rel="nofollow noreferrer noopener">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submitting=""><template type="amp-mustache"><p>Submitting…</p></template></div></form>	</div><!-- #respond -->
	</div><!-- #comments -->
				</div><!-- .main-content -->

			
<aside id="secondary" class="widget-area">
	<section id="jetpack-search-filters-4" class="widget jetpack-filters widget_search">			<div id="jetpack-search-filters-4-wrapper">
		<div class="jetpack-search-form">
<form role="search" method="get" class="search-form" action="https://www.northcarolinahealthnews.org/" target="_top">
	<label for="search-form-3">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-3" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
<input type="hidden" name="orderby" value="relevance_desc"><input type="hidden" name="order" value="DESC"></form>
</div>					<div class="jetpack-search-sort-wrapper">
				<label>
					Sort by					<select class="jetpack-search-sort">
													<option value="relevance|DESC">
								Relevance							</option>
													<option value="date|DESC">
								Newest first							</option>
													<option value="date|ASC">
								Oldest first							</option>
											</select>
				</label>
			</div>
					
			</div></section><section id="bs_multiple_zones-2" class="widget bs_multiple_zones"></section><section id="block-10" class="widget widget_block"><p><amp-ad type="broadstreetads" width="300" height="250" data-network="6048" data-zone="70915" data-keywords="not_home_page,not_landing_page,is_article_page,aging,childrens-health,featured,infectious-disease,rural-health,state-health-policy,covid-funds-beef-up-health-care-spending-in-proposed-state-budget-still-lacks-medicaid-expansion,post" layout="responsive" data-amp-original-style="max-width: 300px; margin: 0 auto;" class="amp-wp-69f1c1a i-amphtml-layout-responsive i-amphtml-layout-size-defined" id="i-amp-5" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:83.3333%"></i-amphtml-sizer></amp-ad></p>
</section><section id="gform_widget-4" class="widget gform_widget"><h2 class="widget-title accent-header"><span>Subscribe to our Newsletter</span></h2>














                <div class="gf_browser_chrome gform_wrapper gravity-theme" id="gform_wrapper_1"><form method="post" enctype="multipart/form-data" id="gform_1" novalidate action-xhr="//www.northcarolinahealthnews.org/2021/11/17/covid-funds-beef-up-health-care-spending-in-proposed-state-budget-still-lacks-medicaid-expansion/?_wp_amp_action_xhr_converted=1" target="_top">
                        <div class="gform_body gform-body"><div id="gform_fields_1" class="gform_fields top_label form_sublabel_below description_below"><div id="field_1_4" class="gfield gfield--width-full gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible"><label class="gfield_label" for="input_1_4">Email<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class="ginput_container ginput_container_email">
                            <input name="input_4" id="input_1_4" type="email" value="" class="medium" aria-required="true" aria-invalid="false">
                        </div></div><fieldset id="field_1_5" class="gfield gfield--width-full gfield_contains_required field_sublabel_hidden_label field_description_above gfield_visibility_visible"><legend class="gfield_label gfield_label_before_complex">Zip Code<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></legend>    
                    <div class="ginput_complex ginput_container has_zip ginput_container_address" id="input_1_5">
                        <input type="hidden" class="gform_hidden" name="input_5.4" id="input_1_5_4" value=""><span class="ginput_right address_zip ginput_address_zip" id="input_1_5_5_container">
                                    <input type="text" name="input_5.5" id="input_1_5_5" value="" aria-required="true">
                                    <label for="input_1_5_5" id="input_1_5_5_label" class="hidden_sub_label screen-reader-text">ZIP / Postal Code</label>
                                </span><input type="hidden" class="gform_hidden" name="input_5.6" id="input_1_5_6" value="United States">
                    <div class="gf_clear gf_clear_complex"></div>
                </div></fieldset></div></div>
        <div class="gform_footer top_label"> <input type="submit" id="gform_submit_button_1" class="gform_button button" value="Submit"> 
            <input type="hidden" class="gform_hidden" name="is_submit_1" value="1">
            <input type="hidden" class="gform_hidden" name="gform_submit" value="1">
            
            <input type="hidden" class="gform_hidden" name="gform_unique_id" value="">
            <input type="hidden" class="gform_hidden" name="state_1" value="WyJbXSIsIjgyNDE4MzZhNDVhNTQ2YWU0YmYzNWU3M2VkN2UwYTg5Il0=">
            <input type="hidden" class="gform_hidden" name="gform_target_page_number_1" id="gform_target_page_number_1" value="0">
            <input type="hidden" class="gform_hidden" name="gform_source_page_number_1" id="gform_source_page_number_1" value="1">
            <input type="hidden" name="gform_field_values" value="">
            
        </div>
                        <p data-amp-original-style="display: none !important;" class="amp-wp-3e2e7c3"><label>Δ<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label></p><div class="amp-wp-default-form-message" submit-error=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}Your submission failed. <small>The server responded with {{status_text}} (code {{status_code}}). Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank" rel="nofollow noreferrer noopener">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submit-success=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}It appears your submission was successful. <small>Even though the server responded OK, it is possible the submission was not processed. Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank" rel="nofollow noreferrer noopener">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submitting=""><template type="amp-mustache"><p>Submitting…</p></template></div></form>
                        </div></section><section id="block-7" class="widget widget_block">
<h4>Latest News</h4>
</section><section id="block-4" class="widget widget_block">				<div class="wp-block-newspack-blocks-homepage-articles  wpnbha show-image image-alignleft ts-3 is-1 is-square  has-text-align-left" style="">
			<div data-posts data-current-post-id="36312">
								
	<article data-post-id="36309" class="tag-behavioral-health tag-budget tag-buncombe-county-detention-center tag-central-prison tag-jails tag-medicaid-expansion tag-medication-assisted-treatment tag-mental-health-2 tag-nc-fit-north-carolina-formerly-incarcerated-transition-program tag-ncga tag-opioid-epidemic tag-prisons tag-raise-the-age tag-reentry category-featured category-medicaid category-prison-health category-state-health-policy category-substance-use type-post post-has-image">
					<figure class="post-thumbnail">
								<a href="https://www.northcarolinahealthnews.org/2021/11/17/funds-for-opioid-treatment-in-jails-and-after-release-prison-facility-improvement-in-budget/" rel="bookmark">
									<amp-img width="1200" height="1200" src="https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/11/IMG_7212-scaled.jpg?resize=1200%2C1200&amp;ssl=1" class="attachment-newspack-article-block-square-large size-newspack-article-block-square-large wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="photo shows an ornate room with the state seal of North Carolina above the dias at the front, and seats where state senators sit in a semi-circular arrangement." srcset="https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/11/IMG_7212-scaled.jpg?resize=1200%2C1200&amp;ssl=1 1200w, https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/11/IMG_7212-scaled.jpg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/11/IMG_7212-scaled.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/11/IMG_7212-scaled.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/11/IMG_7212-scaled.jpg?zoom=2&amp;resize=1200%2C1200&amp;ssl=1 2400w" sizes="(max-width: 1200px) 100vw, 1200px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjEyMDAiIHdpZHRoPSIxMjAwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img width="1200" height="1200" src="https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/11/IMG_7212-scaled.jpg?resize=1200%2C1200&amp;ssl=1" alt="photo shows an ornate room with the state seal of North Carolina above the dias at the front, and seats where state senators sit in a semi-circular arrangement." loading="lazy" srcset="https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/11/IMG_7212-scaled.jpg?resize=1200%2C1200&amp;ssl=1 1200w, https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/11/IMG_7212-scaled.jpg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/11/IMG_7212-scaled.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/11/IMG_7212-scaled.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/11/IMG_7212-scaled.jpg?zoom=2&amp;resize=1200%2C1200&amp;ssl=1 2400w" sizes="(max-width: 1200px) 100vw, 1200px"></noscript></amp-img>								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h2 class="entry-title"><a href="https://www.northcarolinahealthnews.org/2021/11/17/funds-for-opioid-treatment-in-jails-and-after-release-prison-facility-improvement-in-budget/" rel="bookmark">Funds for opioid treatment in jails and after release; prison facility improvement in budget</a></h2>										<div class="entry-meta">
					<time class="entry-date published" datetime="2021-11-17T04:30:00-05:00">November 17, 2021</time><time class="updated" datetime="2021-11-16T18:08:26-05:00">November 16, 2021</time>				</div><!-- .entry-meta -->
					</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="36285" class="tag-american-cancer-society tag-angelo-moore tag-breast-cancer tag-cancer tag-cancer-equity tag-cancer-health-equity-office tag-cancer-prevention tag-cancer-screening tag-cancer-treatment tag-chemotherapy tag-colorectal-cancer tag-duke-cancer-institute tag-duke-university tag-financial-toxicity tag-kaiser-family-foundation tag-katherine-reeder-hayes tag-lung-cancer tag-medicaid-expansion tag-oncology tag-radon tag-ronny-bell tag-rural-cancer tag-surgery tag-syed-zafar tag-unc-chapel-hill tag-wake-forest-baptist-comprehensive-cancer-center tag-wake-forest-school-of-medicine category-cost-of-care category-featured category-health-disparities category-health-insurance category-health-reform category-workers category-medicaid category-rural-health type-post post-has-image">
					<figure class="post-thumbnail">
								<a href="https://www.northcarolinahealthnews.org/2021/11/16/cancer-equity-solution-raleigh/" rel="bookmark">
									<amp-img width="1200" height="1200" src="https://i2.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/11/ACS-screenshot.png?resize=1200%2C1200&amp;ssl=1" class="attachment-newspack-article-block-square-large size-newspack-article-block-square-large wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="a screenshot of a panel discussion hosted by the american cancer socety" srcset="https://i2.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/11/ACS-screenshot.png?resize=1200%2C1200&amp;ssl=1 1200w, https://i2.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/11/ACS-screenshot.png?resize=800%2C800&amp;ssl=1 800w, https://i2.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/11/ACS-screenshot.png?resize=400%2C400&amp;ssl=1 400w, https://i2.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/11/ACS-screenshot.png?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/11/ACS-screenshot.png?zoom=2&amp;resize=1200%2C1200&amp;ssl=1 2400w" sizes="(max-width: 1200px) 100vw, 1200px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjEyMDAiIHdpZHRoPSIxMjAwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img width="1200" height="1200" src="https://i2.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/11/ACS-screenshot.png?resize=1200%2C1200&amp;ssl=1" alt="a screenshot of a panel discussion hosted by the american cancer socety" loading="lazy" srcset="https://i2.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/11/ACS-screenshot.png?resize=1200%2C1200&amp;ssl=1 1200w, https://i2.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/11/ACS-screenshot.png?resize=800%2C800&amp;ssl=1 800w, https://i2.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/11/ACS-screenshot.png?resize=400%2C400&amp;ssl=1 400w, https://i2.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/11/ACS-screenshot.png?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/11/ACS-screenshot.png?zoom=2&amp;resize=1200%2C1200&amp;ssl=1 2400w" sizes="(max-width: 1200px) 100vw, 1200px"></noscript></amp-img>								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h2 class="entry-title"><a href="https://www.northcarolinahealthnews.org/2021/11/16/cancer-equity-solution-raleigh/" rel="bookmark">Cancer health care workers in NC discuss the best way to achieve equity in care – and the answer could lie in Raleigh</a></h2>										<div class="entry-meta">
					<time class="entry-date published" datetime="2021-11-16T04:05:00-05:00">November 16, 2021</time><time class="updated" datetime="2021-11-15T18:20:36-05:00">November 15, 2021</time>				</div><!-- .entry-meta -->
					</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="36280" class="tag-appalachian-regional-healthcare-system tag-avery-county tag-behavioral-health tag-centers-for-medicare-and-medicaid-services tag-coronavirus tag-covid-19 tag-emergency-room tag-nc-department-of-health-and-human-services tag-psychiatric-care category-featured category-mental-health type-post post-has-image">
					<figure class="post-thumbnail">
								<a href="https://www.northcarolinahealthnews.org/2021/11/15/rural-nc-hospital-opens-more-psychiatric-beds-to-meet-rising-mental-health-need/" rel="bookmark">
									<amp-img width="1200" height="1200" src="https://i2.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/11/Screen-Shot-2021-11-04-at-11.48.59-AM.png?resize=1200%2C1200&amp;ssl=1" class="attachment-newspack-article-block-square-large size-newspack-article-block-square-large wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i2.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/11/Screen-Shot-2021-11-04-at-11.48.59-AM.png?resize=1200%2C1200&amp;ssl=1 1200w, https://i2.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/11/Screen-Shot-2021-11-04-at-11.48.59-AM.png?resize=800%2C800&amp;ssl=1 800w, https://i2.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/11/Screen-Shot-2021-11-04-at-11.48.59-AM.png?resize=400%2C400&amp;ssl=1 400w, https://i2.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/11/Screen-Shot-2021-11-04-at-11.48.59-AM.png?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/11/Screen-Shot-2021-11-04-at-11.48.59-AM.png?zoom=2&amp;resize=1200%2C1200&amp;ssl=1 2400w" sizes="(max-width: 1200px) 100vw, 1200px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjEyMDAiIHdpZHRoPSIxMjAwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img width="1200" height="1200" src="https://i2.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/11/Screen-Shot-2021-11-04-at-11.48.59-AM.png?resize=1200%2C1200&amp;ssl=1" alt="" loading="lazy" srcset="https://i2.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/11/Screen-Shot-2021-11-04-at-11.48.59-AM.png?resize=1200%2C1200&amp;ssl=1 1200w, https://i2.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/11/Screen-Shot-2021-11-04-at-11.48.59-AM.png?resize=800%2C800&amp;ssl=1 800w, https://i2.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/11/Screen-Shot-2021-11-04-at-11.48.59-AM.png?resize=400%2C400&amp;ssl=1 400w, https://i2.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/11/Screen-Shot-2021-11-04-at-11.48.59-AM.png?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/11/Screen-Shot-2021-11-04-at-11.48.59-AM.png?zoom=2&amp;resize=1200%2C1200&amp;ssl=1 2400w" sizes="(max-width: 1200px) 100vw, 1200px"></noscript></amp-img>								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h2 class="entry-title"><a href="https://www.northcarolinahealthnews.org/2021/11/15/rural-nc-hospital-opens-more-psychiatric-beds-to-meet-rising-mental-health-need/" rel="bookmark">Rural NC hospital opens more psychiatric beds to meet rising mental health need</a></h2>										<div class="entry-meta">
					<time class="entry-date published" datetime="2021-11-15T04:26:00-05:00">November 15, 2021</time><time class="updated" datetime="2021-11-14T15:27:22-05:00">November 14, 2021</time>				</div><!-- .entry-meta -->
					</div><!-- .entry-wrapper -->
	</article>

					</div>
			
		</div>
				</section><section id="block-15" class="widget widget_block">
<hr class="wp-block-separator is-style-wide">
</section></aside><!-- #secondary -->

		</main><!-- #main -->
	</section><!-- #primary -->


	
	
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
			
		<a href="https://www.northcarolinahealthnews.org/" class="custom-logo-link" rel="home"><amp-img noloading="" width="622" height="387" src="https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/10/2132CA0B-0739-4DD2-991B-5B0324205E2B.png?fit=622%2C387&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="North Carolina Health News" srcset="https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/10/2132CA0B-0739-4DD2-991B-5B0324205E2B.png?w=622&amp;ssl=1 622w, https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/10/2132CA0B-0739-4DD2-991B-5B0324205E2B.png?resize=280%2C174&amp;ssl=1 280w, https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/10/2132CA0B-0739-4DD2-991B-5B0324205E2B.png?resize=450%2C280&amp;ssl=1 450w, https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/10/2132CA0B-0739-4DD2-991B-5B0324205E2B.png?resize=150%2C93&amp;ssl=1 150w, https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/10/2132CA0B-0739-4DD2-991B-5B0324205E2B.png?resize=400%2C249&amp;ssl=1 400w" sizes="(max-width: 622px) 100vw, 622px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM4NyIgd2lkdGg9IjYyMiIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="622" height="387" src="https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/10/2132CA0B-0739-4DD2-991B-5B0324205E2B.png?fit=622%2C387&amp;ssl=1" alt="North Carolina Health News" srcset="https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/10/2132CA0B-0739-4DD2-991B-5B0324205E2B.png?w=622&amp;ssl=1 622w, https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/10/2132CA0B-0739-4DD2-991B-5B0324205E2B.png?resize=280%2C174&amp;ssl=1 280w, https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/10/2132CA0B-0739-4DD2-991B-5B0324205E2B.png?resize=450%2C280&amp;ssl=1 450w, https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/10/2132CA0B-0739-4DD2-991B-5B0324205E2B.png?resize=150%2C93&amp;ssl=1 150w, https://i0.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2021/10/2132CA0B-0739-4DD2-991B-5B0324205E2B.png?resize=400%2C249&amp;ssl=1 400w" sizes="(max-width: 622px) 100vw, 622px"></noscript></amp-img></a>	<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-links-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35402"><a href="http://www.facebook.com/NCHealthNews"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35403"><a href="https://twitter.com/NCHealthNews"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35404"><a href="https://www.instagram.com/NCHealthNews/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35405"><a href="/feed"><span class="screen-reader-text">RSS</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
		</div><!-- .wrapper -->
	</div><!-- .footer-branding -->
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="block-19" class="widget widget_block widget_media_image">
<figure class="wp-block-image size-full is-resized"><a href="http://www.ncpress.com/"><amp-img src="https://www.northcarolinahealthnews.org/wp-content/uploads/2016/12/ncpa-logo.jpg" alt="" class="wp-image-19445 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="200" srcset="https://i2.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2016/12/ncpa-logo.jpg?w=416&amp;ssl=1 416w, https://i2.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2016/12/ncpa-logo.jpg?resize=280%2C81&amp;ssl=1 280w" sizes="(max-width: 416px) 100vw, 416px" height="57.692307692308" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU3LjY5MjMwNzY5MjMwOCIgd2lkdGg9IjIwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://www.northcarolinahealthnews.org/wp-content/uploads/2016/12/ncpa-logo.jpg" alt="" width="200" srcset="https://i2.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2016/12/ncpa-logo.jpg?w=416&amp;ssl=1 416w, https://i2.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2016/12/ncpa-logo.jpg?resize=280%2C81&amp;ssl=1 280w" sizes="(max-width: 416px) 100vw, 416px" height="57.692307692308"></noscript></amp-img></a></figure>
</section><section id="block-20" class="widget widget_block widget_media_image">
<figure class="wp-block-image size-full"><a href="http://www.lionpublishers.com/"><amp-img width="145" height="152" src="https://www.northcarolinahealthnews.org/wp-content/uploads/2016/12/lionlogo_350x1-77-e1395089885118.png" alt="" class="wp-image-19446 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjE1MiIgd2lkdGg9IjE0NSIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="145" height="152" src="https://www.northcarolinahealthnews.org/wp-content/uploads/2016/12/lionlogo_350x1-77-e1395089885118.png" alt=""></noscript></amp-img></a></figure>
</section><section id="block-21" class="widget widget_block widget_media_image">
<figure class="wp-block-image size-full is-resized"><a href="https://inn.org/"><amp-img src="https://www.northcarolinahealthnews.org/wp-content/uploads/2016/12/INN-Secondary-logo.png" alt="" class="wp-image-19447 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="200" srcset="https://i2.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2016/12/INN-Secondary-logo.png?w=310&amp;ssl=1 310w, https://i2.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2016/12/INN-Secondary-logo.png?resize=280%2C145&amp;ssl=1 280w" sizes="(max-width: 310px) 100vw, 310px" height="103.22580645161" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjEwMy4yMjU4MDY0NTE2MSIgd2lkdGg9IjIwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://www.northcarolinahealthnews.org/wp-content/uploads/2016/12/INN-Secondary-logo.png" alt="" width="200" srcset="https://i2.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2016/12/INN-Secondary-logo.png?w=310&amp;ssl=1 310w, https://i2.wp.com/www.northcarolinahealthnews.org/wp-content/uploads/2016/12/INN-Secondary-logo.png?resize=280%2C145&amp;ssl=1 280w" sizes="(max-width: 310px) 100vw, 310px" height="103.22580645161"></noscript></amp-img></a></figure>
</section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->


		<div class="site-info">

			
			<div class="wrapper site-info-contain">
													<span class="copyright">© 2021 News. Policy. Trends. North Carolina..</span>
				
				<a href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

							</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->



	<amp-state id="newspackHomepagePosts" class="i-amphtml-layout-container" i-amphtml-layout="container">
		<script type="application/json">
			{
				"exclude_ids": [ 35932, 35869, 34975, 36309, 36285, 36280, 36312 ]
			}
		</script>
	</amp-state>
				<amp-analytics type="gtag" config="https://www.northcarolinahealthnews.org/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=36312&amp;custom_dimensions=[]&amp;custom_dimensions_existing_values=[]" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-analytics>
				<amp-install-serviceworker src="https://www.northcarolinahealthnews.org/wp.serviceworker" data-iframe-src="https://www.northcarolinahealthnews.org/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		
<!-- Google Analytics AMP snippet added by Site Kit -->
<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-28368570-1","config":{"UA-28368570-1":{"groups":"default","linker":[],"send_page_view":false}}}}</script></amp-analytics>
<!-- End Google Analytics AMP snippet added by Site Kit -->
<amp-analytics id="parsely" type="parsely" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"apikey":"northcarolinahealthnews.org"}}</script></amp-analytics>








			<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">
					{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}				</script>
			</amp-analytics>
						<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">
						{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-28368570-1","config":{"UA-28368570-1":{"groups":"default","linker":{"domains":["www.northcarolinahealthnews.org"]},"send_page_view":false}}},"triggers":{"nfd8":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"facebook"},"selector":"amp-social-share[type=\"facebook\"]"},"nfd9":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"twitter"},"selector":"amp-social-share[type=\"twitter\"]"},"nfda":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"whatsapp"},"selector":"amp-social-share[type=\"whatsapp\"]"},"nfdb":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"linkedin"},"selector":"amp-social-share[type=\"linkedin\"]"},"nfdc":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"reddit"},"selector":"amp-social-share[type=\"reddit\"]"},"nfdd":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"telegram"},"selector":"amp-social-share[type=\"telegram\"]"},"nfef":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_category":"NTG article milestone","non_interaction":true,"value":25,"event_label":"COVID funds beef up health care spending in proposed state budget, which still lacks Medicaid expansion"},"event_value":25,"scrollSpec":{"verticalBoundaries":[25]}},"n01d":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_category":"NTG article milestone","non_interaction":true,"value":50,"event_label":"COVID funds beef up health care spending in proposed state budget, which still lacks Medicaid expansion"},"event_value":50,"scrollSpec":{"verticalBoundaries":[50]}},"n033":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_category":"NTG article milestone","non_interaction":true,"value":100,"event_label":"COVID funds beef up health care spending in proposed state budget, which still lacks Medicaid expansion"},"event_value":100,"scrollSpec":{"verticalBoundaries":[100]}},"c066":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: Are you a health care worker? (34784)"},"selector":"#c9a0"}}}					</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">
						{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-28368570-1","config":{"UA-28368570-1":{"groups":"default","linker":{"domains":["www.northcarolinahealthnews.org"]},"send_page_view":false}}},"triggers":{"c069":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: Are you a health care worker? (34784)"},"selector":"#c9a0","visibilitySpec":{"totalTimeMin":500}},"c06b":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: Are you a health care worker? (34784)"},"selector":".c9a00"},"c06d":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Permanent Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: Are you a health care worker? (34784)"},"selector":".c9a01"},"ne5e":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"comment added","event_category":"NTG user","event_label":"COVID funds beef up health care spending in proposed state budget, which still lacks Medicaid expansion"},"selector":"#commentform"}}}					</script>
				</amp-analytics>
				<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A10.4-a.5&amp;blog=29497047&amp;post=36312&amp;tz=-5&amp;srv=www.northcarolinahealthnews.org&amp;host=www.northcarolinahealthnews.org&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-pixel>
	



</body></html>
<!--
	generated 32 seconds ago
	generated in 0.682 seconds
	served from batcache in 0.003 seconds
	expires in 268 seconds
-->
